Menu
Reply
mjpartyboy
  • 409
  • 22
  • 57
Fibre optic
590 Views
Message 1 of 14
Flag for a moderator

Download speeds dropped significantly, SN4 area

We run a Super Hub 2 in modem mode with an ASUS AC86U router and have been using this setup for many years without any issues.

For a long time now, our 200/20 service has been performing perfectly, until yesterday. My partner said she noticed things that are usually quick to do were slow and I noticed slow performance today across different services and devices.

We usually get at least 200 Mbps down in speed tests on any device on wired and 5 GHz wireless connections, but since my partner noticed things being slow yesterday, then me testing things today, our upload speed is running at its usual full speed of 20 Mbps, but our download is consistently 6 Mbps or less on wired and 5 GHz wireless.

There have been no changes to our home network environment or configuration and the VM Service Status says no known issues with broadband in our area. Our 200/20 service was working at full speed up to 7 Sep.

Our upstream and downstream stats are within spec and there's not much in the log.

SH2 modem mode | AC86U router | AC68U node
0 Kudos
Reply
mjpartyboy
  • 409
  • 22
  • 57
Fibre optic
589 Views
Message 2 of 14
Flag for a moderator

Re: Download speeds dropped significantly, SN4 area

Network Log

First TimeLast TimePriorityError NumberDescription
09/09/2021 15:55:13 GMT09/09/2021 15:55:13 GMTWarning (5)66050310Auth Success - Web login successful.
09/09/2021 12:21:49 GMT09/09/2021 12:21:49 GMTError (4)68010300DHCP RENEW WARNING - Field invalid in response v4 option
08/09/2021 08:14:21 GMT08/09/2021 08:14:21 GMTWarning (5)84020200Lost MDD Timeout
08/09/2021 08:14:16 GMT08/09/2021 08:14:16 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
06/09/2021 00:21:43 GMT06/09/2021 00:21:43 GMTError (4)68010300DHCP RENEW WARNING - Field invalid in response v4 option
02/09/2021 12:21:38 GMT02/09/2021 12:21:38 GMTError (4)68010300DHCP RENEW WARNING - Field invalid in response v4 option
30/08/2021 00:21:34 GMT30/08/2021 00:21:34 GMTError (4)68010300DHCP RENEW WARNING - Field invalid in response v4 option
29/08/2021 23:51:33 GMT29/08/2021 23:51:33 GMTError (4)68000407TOD established
29/08/2021 23:51:04 GMT29/08/2021 23:51:04 GMTCritical (3)82000200No Ranging Response received - T3 time-out
29/08/2021 23:51:01 GMT29/08/2021 23:51:01 GMTCritical (3)82000200No Ranging Response received - T3 time-out
29/08/2021 23:51:00 GMT29/08/2021 23:51:00 GMTCritical (3)82000200No Ranging Response received - T3 time-out
29/08/2021 23:50:55 GMT29/08/2021 23:50:55 GMTNotice (6)84000510Downstream Locked Successfully
29/08/2021 23:50:44 GMT29/08/2021 23:50:44 GMTCritical (3)82000200No Ranging Response received - T3 time-out
29/08/2021 23:50:42 GMT29/08/2021 23:50:42 GMTCritical (3)82000200No Ranging Response received - T3 time-out
29/08/2021 23:50:37 GMT29/08/2021 23:50:37 GMTNotice (6)84000510Downstream Locked Successfully
29/08/2021 23:50:33 GMT29/08/2021 23:50:33 GMTCritical (3)82000600Unicast Maintenance Ranging attempted - No response - Retries exhausted
29/08/2021 23:50:33 GMT29/08/2021 23:50:33 GMTCritical (3)82000300Ranging Request Retries exhausted
29/08/2021 23:50:32 GMT29/08/2021 23:50:32 GMTCritical (3)82000200No Ranging Response received - T3 time-out
29/08/2021 23:50:31 GMT29/08/2021 23:50:31 GMTCritical (3)82000200No Ranging Response received - T3 time-out
29/08/2021 23:50:29 GMT29/08/2021 23:50:29 GMTCritical (3)82000200No Ranging Response received - T3 time-out
SH2 modem mode | AC86U router | AC68U node
0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
559 Views
Message 3 of 14
Flag for a moderator

Re: Download speeds dropped significantly, SN4 area

Post up the rest of the stats!

Also - Have you tried calling 0800 561 0061 to see if there is any outages!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
mjpartyboy
  • 409
  • 22
  • 57
Fibre optic
556 Views
Message 4 of 14
Flag for a moderator

Re: Download speeds dropped significantly, SN4 area

It's an odd one. Our setup and service has been stable for years now, then this all of a sudden.

For the first time in at least eight years, I've put the hub back into router mode and am now seeing a slightly lower upload speed, but download is near max again. Downstream and Upstream levels appear to be unaffected by this mode change. The plot thickens.

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)411000000419000000427000000435000000443000000451000000459000000467000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID12345678
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)4.524.504.183.733.573.493.383.53
RxMER (dB)38.2638.6137.9438.2638.2638.2638.2638.26
Pre RS Errors347331941304306327294865
Post RS Errors297302936298304323292861
SH2 modem mode | AC86U router | AC68U node
0 Kudos
Reply
mjpartyboy
  • 409
  • 22
  • 57
Fibre optic
555 Views
Message 5 of 14
Flag for a moderator

Re: Download speeds dropped significantly, SN4 area

Upstream  US-1 US-2 US-3 US-4

Channel Type2.02.02.02.0
Channel ID1243
Frequency (Hz)60300000537000003940000046200000
Ranging StatusSuccessSuccessSuccessSuccess
Modulation64QAM64QAM64QAM64QAM
Symbol Rate (Sym/sec)5120000512000051200005120000
Mini-Slot Size2222
Power Level (dBmV)51.0050.5049.2550.00
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts1000
T4 Timeouts0000
SH2 modem mode | AC86U router | AC68U node
0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
551 Views
Message 6 of 14
Flag for a moderator

Re: Download speeds dropped significantly, SN4 area

Your upstream power is too high!!

VM need to take a look at this and likely book a tech visit! - Something has likely changed at the street cab!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
mjpartyboy
  • 409
  • 22
  • 57
Fibre optic
537 Views
Message 7 of 14
Flag for a moderator

Re: Download speeds dropped significantly, SN4 area

I thought the up and down power levels were within tolerance per:

https://community.virginmedia.com/t5/QuickStart-set-up-and/POWER-LEVELS-amp-SNR-A-TECHNICAL-PRIMER-u...
SH2 modem mode | AC86U router | AC68U node
0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
535 Views
Message 8 of 14
Flag for a moderator

Re: Download speeds dropped significantly, SN4 area

The Hubs can run at -6 --> 10 dBmV (D/S)
and 33-->51 (U/S)

ANd if you aren't having any issues then all is good - but as there are issues VM would usually want to put the hubs somewhere in the middle of the operating range.

Power can fluctuate and an instantaneous reading of 51 dBmV can actually be 49 --53.

If it is a 53 then the the hub has a good chance of dropping connection (which you don't want)

Hope this helps. (It's how the tech who came to my house explained it to me!)

 

I, rightly or wrongly, think of it like a car - you can run it at 6,500 rpm - it is within spec - but you wouldn't necessarily want to




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

mjpartyboy
  • 409
  • 22
  • 57
Fibre optic
530 Views
Message 9 of 14
Flag for a moderator

Re: Download speeds dropped significantly, SN4 area

Some years after we had broadband installed, we had an engineer visit when we changed from the Samsung HD box to TiVo and he fitted a Forward Path Attenuator 3 dB as part of this. I don't recall us having any broadband or TV issues at the time before this was added to the setup. So the coax cable from the inside wall socket has the attenuator on it and this connects to a box, then this box has three other coax cables going to/from it: one to the Super Hub, one to the V6 box and one to a mains power adapter.

It was so long ago, I can't remember why he suggested we have one fitted to our setup, so I don't know at this point if it's helping our broadband and TV performance or is unnecessary. I've never unplugged its mains adapter to see that would happen.

SH2 modem mode | AC86U router | AC68U node
0 Kudos
Reply
mjpartyboy
  • 409
  • 22
  • 57
Fibre optic
454 Views
Message 10 of 14
Flag for a moderator

Re: Download speeds dropped significantly, SN4 area

Quick update. Since going from modem mode to router and back to modem on the Super Hub 2 last night, my download speed has returned to full speed through the AC86U. I don't know if this action resolved it, or just coincidence. Also for good measure, I factory reset and reconfigured my AC86U after doing this. I thought I might as well, since playing around with the hub.

SH2 modem mode | AC86U router | AC68U node
0 Kudos
Reply