Menu
Reply
joshjlewis93
  • 5
  • 0
  • 0
Joining in
564 Views
Message 1 of 9
Flag for a moderator

Download speed fine at 200mbps, Upload crashed to <0.3mbps

As title says, recently my upload has completely crashed and makes the majority of my work untenable. Download speed has been totally unaffected - easily reaching the advertised 200mbps speed.

Solid white light, no reported issues anywhere.

Logs:

Time Priority Description

02/08/2020 03:22:22criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2020 03:15:21noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:32criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2020 03:08:40noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 19:05:29criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 19:05:2noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 19:03:18criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 19:03:14noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 18:56:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/07/2020 18:56:28noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/07/2020 18:18:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/07/2020 14:47:43ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/07/2020 11:57:13ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/07/2020 09:16:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/07/2020 16:04:5ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/07/2020 22:58:15criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/07/2020 04:44:22ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/07/2020 14:43:29ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/07/2020 10:56:15criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/07/2020 00:42:40Error

DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
joshjlewis93
  • 5
  • 0
  • 0
Joining in
563 Views
Message 2 of 9
Flag for a moderator

Re: Download speed fine at 200mbps, Upload crashed to <0.3mbps

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12990000004.438256 qam21
21390000006.140256 qam1
3147000000640256 qam2
41550000005.538256 qam3
51630000005.540256 qam4
61710000005.340256 qam5
7179000000540256 qam6
8187000000538256 qam7
91950000004.840256 qam8
102030000004.538256 qam9
112110000004.538256 qam10
122190000004.438256 qam11
132270000004.338256 qam12
14235000000438256 qam13
152430000003.738256 qam14
16251000000438256 qam15
172590000003.937256 qam16
18267000000438256 qam17
19275000000438256 qam18
20283000000438256 qam19
21291000000438256 qam20
22307000000438256 qam22
233150000004.138256 qam23
243230000004.538256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.940
2Locked40.300
3Locked40.960
4Locked38.900
5Locked40.340
6Locked40.300
7Locked40.340
8Locked38.670
9Locked40.950
10Locked38.950
11Locked38.950
12Locked38.950
13Locked38.950
14Locked38.650
15Locked38.600
16Locked38.660
17Locked37.600
18Locked38.650
19Locked38.650
20Locked38.950
21Locked38.650
22Locked38.960
23Locked38.650
24Locked38.60

0

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1603000004.025512064 qam1
2394000434.05512016 qam4
3462000004.05512064 qam3
4536998104.1512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
526 Views
Message 3 of 9
Flag for a moderator

Re: Download speed fine at 200mbps, Upload crashed to <0.3mbps

The stats look fine apart from one upstream channel.

How are you connecting, Wi-Fi or ethernet cable ?

If you are using Wi-Fi can you use an ethernet cable connected device please to try and determine whether it is a network slowdown or a Wi-Fi problem.

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you can post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

 In the URL box paste the link you copied and then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Anonymous
Not applicable
517 Views
Message 4 of 9
Flag for a moderator

Re: Download speed fine at 200mbps, Upload crashed to <0.3mbps

I would suggest that even one channel being out of spec could be causing your issues:

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1603000004.025512064 qam1
2394000434.05512016 qam4
3462000004.05512064 qam3
4536998104.1512064 qam2

 

0 Kudos
Reply
joshjlewis93
  • 5
  • 0
  • 0
Joining in
498 Views
Message 5 of 9
Flag for a moderator

Re: Download speed fine at 200mbps, Upload crashed to <0.3mbps

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
491 Views
Message 6 of 9
Flag for a moderator

Re: Download speed fine at 200mbps, Upload crashed to <0.3mbps

The graph hasn't developed more than a few minutes worth of records and even this early I can see it isn't vey good,


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
joshjlewis93
  • 5
  • 0
  • 0
Joining in
457 Views
Message 7 of 9
Flag for a moderator

Re: Download speed fine at 200mbps, Upload crashed to <0.3mbps

BQM has been running for a few hours now, and it's clear how bad it is. Extreme packet loss in a constant range of 20-30%.

0 Kudos
Reply
Anonymous
Not applicable
453 Views
Message 8 of 9
Flag for a moderator

Re: Download speed fine at 200mbps, Upload crashed to <0.3mbps


@joshjlewis93 wrote:

BQM has been running for a few hours now, and it's clear how bad it is. Extreme packet loss in a constant range of 20-30%.


It's terrible, to be bluntly honest!

An engineer visit is probably required.

0 Kudos
Reply
joshjlewis93
  • 5
  • 0
  • 0
Joining in
429 Views
Message 9 of 9
Flag for a moderator

Re: Download speed fine at 200mbps, Upload crashed to <0.3mbps

Just called 0800 561 0061 and apparently there are intermittent issues in my area that are being addressed. Hopefully this is what is causing this particular problem.

0 Kudos
Reply