Menu
Reply
incandisco
  • 25
  • 0
  • 0
Tuning in
410 Views
Message 1 of 4
Flag for a moderator

Download Speed OK, Upload Zero, Unreliable Connection

So on Monday night, I called Broadband Support regarding my connection.  It had dropped (needed Hub restart) twice that evening and the speed was still terrible.  I can speed test with an ethernet cable straight into the hub and get near 280Mbps download, but upload is either showing about 0.09Mbps if I'm lucky, or "UPLOAD TEST ERROR - A socket error occurred during the upload test. A firewall could be blocking the connection or the server might be having some issues. Please try again later." most of the time.

The telephone agent said there was a problem in my area with fix ETA of Monday 13th July.  However, 2 other houses, 2 and 3 doors away, connected to the same cabinet in the street, aren't having any such problems.

There's no mention of this issue on the service status pages, and I wasn't given a case/incident number - so is there actually a problem in the area, or have I been fobbed off?

Yes, I've reset the hub, and rebooted several times - it takes at least 3 attempts to connect each time, last time was about 20 mins from restart before I got a connection

Here's my figures:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1698250000-2.738256 qam30
2458250000-2.240256 qam7
3466250000-2.540256 qam8
4474250000-240256 qam9
5482250000-1.940256 qam10
6490250000-1.540256 qam11
7498250000-240256 qam12
8506250000-2.240256 qam13
9514250000-2.740256 qam14
10522250000-2.940256 qam15
11530250000-2.938256 qam16
12538250000-3.538256 qam17
13546250000-3.538256 qam18
14554250000-3.738256 qam19
15562250000-3.738256 qam20
16570250000-4.238256 qam21
17578250000-4.238256 qam22
18586250000-4.438256 qam23
19594250000-4.238256 qam24
20658250000-3.538256 qam25
21666250000-3.538256 qam26
22674250000-338256 qam27
23682250000-3.238256 qam28
24690250000-338256 qam29



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.998312
2Locked40.310250
3Locked40.310770
4Locked40.310520
5Locked40.39900
6Locked40.310020
7Locked40.39790
8Locked40.388013
9Locked40.39330
10Locked40.39850
11Locked38.99850
12Locked38.911480
13Locked38.912087
14Locked38.912150
15Locked38.911690
16Locked38.6112513
17Locked38.911319
18Locked38.9113012
19Locked38.9106212
20Locked38.910240
21Locked38.910540
22Locked38.9101010
23Locked38.910430
24Locked38.99500

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394001495512064 qam2
2257998934.75512064 qam4
3461999714.85512064 qam1
4325998374.825512064 qam3



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000



0 Kudos
Reply
Hetty_R
  • 1.18K
  • 57
  • 104
Forum Team Manager
Forum Team Manager
327 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Download Speed OK, Upload Zero, Unreliable Connection

Hi incandisco, 

 

Thanks for taking the time to get in touch. 

 

I am sorry to see you've been having some problems with your broadband connection. 

 

I have just checked and can see there was an outage in your area which was resolved yesterday, please can you confirm whether you're still experiencing any issues today?

 

If you are we will be more than happy to look into this for you. 

 

Many thanks, 

 

Hetty_R
0 Kudos
Reply
incandisco
  • 25
  • 0
  • 0
Tuning in
312 Views
Message 3 of 4
Flag for a moderator

Re: Download Speed OK, Upload Zero, Unreliable Connection

Good morning Hetty,

Yes - the issue is fully resolved thank you.  I had a text last night around 6:30pm to say it should be back to normal and did a speed test at that point.

Speeds10-07.gif

Looking a little better now I think.  Download has actually dropped a bit this morning, to less than half the 350Mbps advertised, but that's a conversation for another day as at least I can work again!

Cheers!

0 Kudos
Reply
Hetty_R
  • 1.18K
  • 57
  • 104
Forum Team Manager
Forum Team Manager
302 Views
Message 4 of 4
Flag for a moderator

Re: Download Speed OK, Upload Zero, Unreliable Connection

Hi incandisco, 

 

Great to hear there have been some improvements! 

 

Silly question, but have you tried rebooting your hub since the issues been fixed? Hopefully your speeds will return, if not please let us know and we will be happy to look into this for you 🙂 

 

Thanks, 

 

Hetty_R
0 Kudos
Reply