Menu
Reply
JChall
  • 30
  • 0
  • 3
Tuning in
1,011 Views
Message 1 of 65
Flag for a moderator

Disappointing M500 Speed

Switched to Virgin M500 from BT a couple of weeks ago and so far it's been disappointing to say the least. First, the Virgin hub 3 is the worst router I've ever had the misfortune to use. Terrible WiFi signal compared to the BT superhub, slow connections and constant drop outs solved only by rebooting. Fair enough, it's a "free" piece of kit so I purchased my own Archer A7 router and ran the hub in modem mode. This immediately solved the stability issues with WiFi and has increased speed by a bit, but I'm still getting nowhere near 500Mbps. Most of the time it manages around 200Mbps, dropping as low as 100 and very occasionally 250. As I type this I'm getting 160Mbps. Upload speed is fine - consistently the 36-37Mbps promised.

I work in IT so I've done all the usual troubleshooting. Checked the connections to the hub, swapped out the ethernet cable between the hub and router with a brand new CAT6 and connected directly to the router from my laptop (with Intel Gbps ethernet). So now I've tried everything I can think of I can only assume it's a Virgin problem.

Whilst I can kind of live with the speeds I'm getting, I can't live with paying for something which I'm not getting. I could be on the M350 package and getting the same speeds!

I'll post my router logs.

0 Kudos
Reply
JChall
  • 30
  • 0
  • 3
Tuning in
1,009 Views
Message 2 of 65
Flag for a moderator

Re: Disappointing M500 Speed

Modem status logs below.

Cable Modem Status
Item Status Comments
Acquired Downstream Channel (Hz)
698250000

Locked
Ranged Upstream Channel (Hz)
32600053

Locked
Provisioning State
Online

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 698250000 5.3 38 256 qam 30
2 458250000 2.2 38 256 qam 7
3 466250000 2 38 256 qam 8
4 474250000 2 38 256 qam 9
5 482250000 1.9 38 256 qam 10
6 490250000 2 38 256 qam 11
7 498250000 2.2 38 256 qam 12
8 506250000 2.2 38 256 qam 13
9 514250000 2.2 38 256 qam 14
10 522250000 2.5 38 256 qam 15
11 530250000 3 38 256 qam 16
12 538250000 3.4 38 256 qam 17
13 546250000 3.2 38 256 qam 18
14 554250000 2.7 38 256 qam 19
15 562250000 2.5 38 256 qam 20
16 570250000 2.5 38 256 qam 21
17 578250000 3 38 256 qam 22
18 586250000 3.7 38 256 qam 23
19 594250000 3.9 38 256 qam 24
20 658250000 4.6 38 256 qam 25
21 666250000 5.3 38 256 qam 26
22 674250000 5.9 38 256 qam 27
23 682250000 5.8 40 256 qam 28
24 690250000 5.5 40 256 qam 29

Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 38.9 15 0
2 Locked 38.6 23 0
3 Locked 38.6 67 0
4 Locked 38.6 36 0
5 Locked 38.9 43 0
6 Locked 38.9 33 0
7 Locked 38.6 22 0
8 Locked 38.6 32 0
9 Locked 38.9 35 0
10 Locked 38.6 28 0
11 Locked 38.6 22 0
12 Locked 38.6 62 0
13 Locked 38.9 32 0
14 Locked 38.6 33 0
15 Locked 38.6 28 0
16 Locked 38.9 18 0
17 Locked 38.9 40 0
18 Locked 38.9 33 0
19 Locked 38.6 15 0
20 Locked 38.9 37 0
21 Locked 38.9 24 0
22 Locked 38.9 18 0
23 Locked 40.9 15 0
24 Locked 40.3 25 0
Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 32600053 5.1 5120 64 qam 7
2 25799990 5.1 5120 64 qam 8
3 39399996 5.1 5120 64 qam 6
4 46199931 5.1 5120 64 qam 5

Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0
General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-rtsxxxl500u+voc-b.cm

Primary Downstream Service Flow
SFID 788490
Max Traffic Rate 575000000
Max Traffic Burst 42600
Min Traffic Rate 0

Primary Upstream Service Flow
SFID 788489
Max Traffic Rate 38520000
Max Traffic Burst 42600
Min Traffic Rate 0
Max Concatenated Burst 16320
Scheduling Type BestEffort

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
1,005 Views
Message 3 of 65
Flag for a moderator

Re: Disappointing M500 Speed

Your Upstream Power Levels are right on the max so any problems on the WAN side will affect stability.

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some more troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
JChall
  • 30
  • 0
  • 3
Tuning in
1,000 Views
Message 4 of 65
Flag for a moderator

Re: Disappointing M500 Speed

My BQM 

0 Kudos
Reply
JChall
  • 30
  • 0
  • 3
Tuning in
990 Views
Message 5 of 65
Flag for a moderator

Re: Disappointing M500 Speed

Also checked there are no service status issues listed, and all the co-axial connections inside and out are tight.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
988 Views
Message 6 of 65
Flag for a moderator

Re: Disappointing M500 Speed

Recheck the 'Service Status' every couple of hours, it doesn't get updated very quickly.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
RikinTrivedi
  • 20
  • 0
  • 1
On our wavelength
962 Views
Message 7 of 65
Flag for a moderator

Re: Disappointing M500 Speed

I feel your pain as I am in the same situation . . .

Tags (1)
0 Kudos
Reply
Andrew-G
  • 6.98K
  • 1.22K
  • 3.05K
Very Insightful Person
Very Insightful Person
956 Views
Message 8 of 65
Flag for a moderator

Re: Disappointing M500 Speed

@JChall : Your upstream power levels are maxed out, which is often a bad sign.  Post your Network log and we'll take a look.  If the upstream is in trouble, then it'll be full of T3 timeouts, Partial Service errors and Synch problem, although these more commonly manifest as disconnections or latency spikes rather than slow speeds.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
JChall
  • 30
  • 0
  • 3
Tuning in
918 Views
Message 9 of 65
Flag for a moderator

Re: Disappointing M500 Speed

You mean these right? Yes there are plenty of these in the log. Although strangely enough, as I said, the upload speed is the only consistent thing about my connection!

09/10/2020 03:15:0 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
Andrew-G
  • 6.98K
  • 1.22K
  • 3.05K
Very Insightful Person
Very Insightful Person
889 Views
Message 10 of 65
Flag for a moderator

Re: Disappointing M500 Speed

You mean these right? 

Yep.  But there's a long list of entries, and we'd need to see the lot.  The odd T3 timeout is normal, what counts is the mix and frequency of errors in a hub's network log.  If using a keyboard, hit Ctrl-A to select all of the network log, Ctrl-C to copy, and then with a reply post open, hit Ctrl-V to paste it all in.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply