Menu
Reply
hannaw
  • 1
  • 0
  • 0
Joining in
330 Views
Message 1 of 3
Flag for a moderator

Dead hub3

I’m working from home and my hub3 started to turn of so I changed the fuse and it went on for 1 min and then went dead again I have tried everything changing the lead different sockets and every time it goes on for 1 min and then dies I need this sorted ASAP as I cannot work without WiFi?

0 Kudos
Reply
jbrennand
  • 22.55K
  • 2.41K
  • 4.03K
Very Insightful Person
Very Insightful Person
309 Views
Message 2 of 3
Flag for a moderator

Re: Dead hub3

Quickest solution is to call it in and get a replacement sent out. It can take a few days for a VM erson to respond on these fora.

Call it in on 150 (VM Phone - free) or 0345 454 1111 (any other phone - national rate). Try now, but calling at 08.00 midweek (or 09.00 Sun) is the best time to get through quickly. Although some people are still reporting getting through fine at other times with no long waits

If you get cut off after an automated reboot cycle, just call back in a couple of minutes as the system should know that you have just been on and it hasn’t helped and put you in the queue. Or try options 1,1,4,4, “thinking of leaving” - they usually pick those calls up quickly and then transfer you to the appropriate queue (or cut you off !).

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Zoie_P
  • 2.53K
  • 123
  • 203
Forum Team
Forum Team
243 Views
Message 3 of 3
Flag for a moderator

Re: Dead hub3

Hi Hannaw, 

I can see you have had an engineer round, has this been sorted?

Zoie

0 Kudos
Reply