Menu
Reply
Danois
  • 8
  • 1
  • 1
Tuning in
460 Views
Message 1 of 8
Flag for a moderator

Crazy ping/latency/packet loss

Hello,

For the last few months I've been having issues with high pings, latency and packet loss.

I have ran a BQM which I have attached and you can see the issue I'm having, oddily enough where the 100% packet loss is I can still browse the internet but not a chance for gaming at all.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/d767b4674e1484de50d55e4d72703d4fb7a80ffe-14-05-2020

As it's been going on for far too long I rang VM and they said there was an issue with my Hub3, I was unable to run the self diagnosis page nor could VM.  So I received a new hub3 in the post but exactly the same issue performance wise, I can now do a self diagnosis so sorted that out.

My download speeds are still fine, dropped a little but nothing to complain about.

Back in February (ish) I had a letter saying VM was doing essential work on April 29th, I guess this didn't happen as I don't recall I had any loss of service like the letter said.

I'm not sure what they were going to do or if this would of prevent what I'm having now, can someone confirm this?

I rang VM twice yesterday, one person said call this 0800 number to see if there's any issues in your area, it said none.

I then rang again and spoke to a nice Scottish lady, she said there's high utilization in my area and said the fix date is 16th August.  I was able to get some compensation of around £40 which is nice gesture but she didn't have any more information as she doesn't normally work on that department.

So my question really is, when will this get fixed and go back to the service i've had since 2016/2017-Feb 2020?, which has been absolutely spot on.

The work that was scheduled in April, is that anything to do with the issues i'm having now, or was that for something completely different? If it's something different then how do you know it'll be resolved in August or is that just an assumption the network traffic will lower as people may be back into work and not at home?

Thanks

0 Kudos
Reply
Danois
  • 8
  • 1
  • 1
Tuning in
459 Views
Message 2 of 8
Flag for a moderator

Re: Crazy ping/latency/packet loss

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 330750000 0 38 256 qam 25
2 234750000 -1.5 38 256 qam 13
3 242750000 -2 38 256 qam 14
4 250750000 -1.7 38 256 qam 15
5 258750000 -1 38 256 qam 16
6 266750000 -1 38 256 qam 17
7 274750000 -0.9 38 256 qam 18
8 282750000 -0.7 38 256 qam 19
9 290750000 -0.5 38 256 qam 20
10 298750000 -0.2 38 256 qam 21
11 306750000 -0.4 38 256 qam 22
12 314750000 -0.2 38 256 qam 23
13 322750000 0 38 256 qam 24
14 394750000 -1.7 38 256 qam 26
15 402750000 -1.9 38 256 qam 27
16 410750000 -1.7 37 256 qam 28
17 418750000 -2.2 37 256 qam 29
18 426750000 -2.2 37 256 qam 30
19 434750000 -2 37 256 qam 31
20 442750000 -2 38 256 qam 32
21 450750000 -2 38 256 qam 33
22 458750000 -1.9 38 256 qam 34
23 466750000 -2 38 256 qam 35
24 474750000 -2.5 37 256 qam 36


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 38.6 40 0
2 Locked 38.6 13 0
3 Locked 38.6 23 0
4 Locked 38.6 29 0
5 Locked 38.6 22 0
6 Locked 38.6 18 0
7 Locked 38.6 20 0
8 Locked 38.6 29 0
9 Locked 38.6 18 0
10 Locked 38.6 60 0
11 Locked 38.6 47 0
12 Locked 38.9 44 0
13 Locked 38.9 45 0
14 Locked 38.9 127 0
15 Locked 38.6 170 0
16 Locked 37.6 179 0
17 Locked 37.3 188 0
18 Locked 37.6 181 0
19 Locked 37.6 174 0
20 Locked 38.9 182 0
21 Locked 38.6 213 0
22 Locked 38.6 289 0
23 Locked 38.9 311 0
24 Locked 37.6 418 0
0 Kudos
Reply
Danois
  • 8
  • 1
  • 1
Tuning in
458 Views
Message 3 of 8
Flag for a moderator

Re: Crazy ping/latency/packet loss

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 60300029 5.075 5120 64 qam 1
2 39400034 4.925 5120 64 qam 4
3 46199971 4.975 5120 64 qam 3
4 53700029 5.025 5120 64 qam 2


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0
0 Kudos
Reply
Danois
  • 8
  • 1
  • 1
Tuning in
458 Views
Message 4 of 8
Flag for a moderator

Re: Crazy ping/latency/packet loss

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
Bsgvca69834ncxv9873254k;fg87ds


Primary Downstream Service Flow
SFID 23632
Max Traffic Rate 230000061
Max Traffic Burst 42600
Min Traffic Rate 0


Primary Upstream Service Flow
SFID 23625
Max Traffic Rate 22000061
Max Traffic Burst 42600
Min Traffic Rate 0
Max Concatenated Burst 42600
Scheduling Type BestEffort
0 Kudos
Reply
gary_dexter
  • 30.57K
  • 1.89K
  • 4.06K
Alessandro Volta
408 Views
Message 5 of 8
Flag for a moderator

Re: Crazy ping/latency/packet loss

Upstream channels are a tad high.

Check all the cables etc. are tight and reboot.

If the issue persists you’ll need an engineer visit 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Lee_R
  • 2.56K
  • 136
  • 237
Forum Team
Forum Team
360 Views
Message 6 of 8
Flag for a moderator

Re: Crazy ping/latency/packet loss

Sorry to see you're having issues with your internet service Danois.

I would like to investigate this further on your behalf.  To enable me to do so, I am going to send you a private message.  Please look out for the purple envelope in the top right of your screen.

Regards

 

Lee_R

0 Kudos
Reply
Danois
  • 8
  • 1
  • 1
Tuning in
294 Views
Message 7 of 8
Flag for a moderator

Re: Crazy ping/latency/packet loss

Hello, i’ve not received a message yet.

Online gaming is still an impossible task.

For the power levels, when I first had VM installed, I had to have a 10db attenuator, this bought my power levels online but I don’t believe the upload being low is going to cause these issues.

Help!

0 Kudos
Reply
Jodi_S
  • 1.78K
  • 105
  • 182
Forum Team
Forum Team
266 Views
Message 8 of 8
Flag for a moderator

Re: Crazy ping/latency/packet loss

Hi Danois,

 

Sorry to hear that you have not had a reply from us. As you are still having issues I did some checks through your community page and found your account details.

 

Upon checking our end here we have found that there is an ongoing issue with congestion. We are planning to undertake some upgrades to support the increased demand for our services in your area. When completed, any slow broadband speeds and buffering on TiVo apps you may be experiencing (particularly at peak times) will be resolved.

 

We do have an estimated fix time of August the 19th and a faults ticket has been raised under F007967583. We fully understand the inconvenience caused and we appreciate your patience with this matter.

 

Kind regards Jodi 

0 Kudos
Reply