Menu
Reply
Grayz84
  • 5
  • 0
  • 0
Joining in
387 Views
Message 1 of 9
Flag for a moderator

Constant slow speeds

Hi, 

I'm hoping someone can help, I've recently changed to Virgin but am constantly having slow connection speeds, around 10mps (have 200mps service) on all devices in the house, phones, PC and laptops. Is anyone able to help? I have posted dload and upstream data below, any help is greatly appreciated

 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11390000003.538256 qam1
21470000003.238256 qam2
3155000000338256 qam3
41630000002.938256 qam4
51710000002.938256 qam5
61790000002.538256 qam6
71870000002.238256 qam7
81950000001.938256 qam8
92030000001.538256 qam9
102110000001.438256 qam10
112190000001.438256 qam11
12227000000138256 qam12
13235000000138256 qam13
142430000000.538256 qam14
15251000000038256 qam15
16259000000038256 qam16
172670000000.938256 qam17
18275000000138256 qam18
19283000000138256 qam19
20291000000138256 qam20
212990000001.238256 qam21
223070000001.238256 qam22
233150000001.538256 qam23
243230000001.538256 qam24

 

 

0 Kudos
Reply
Grayz84
  • 5
  • 0
  • 0
Joining in
381 Views
Message 2 of 9
Flag for a moderator

Re: Constant slow speeds

ChannelLocked StatusRxMER (dB)Pre RS ErrorsPost RS Errors
1Locked38.96760
2Locked38.63470
3Locked38.63310
4Locked38.63510
5Locked38.92130
6Locked38.93050
7Locked38.93010
8Locked38.92180
9Locked38.93080
10Locked38.93700
11Locked38.62640
12Locked38.62870
13Locked38.93900
14Locked38.96340
15Locked38.94350
16Locked38.65390
17Locked38.911600
18Locked38.94690
19Locked38.92700
20Locked38.93470
21Locked38.64790
22Locked38.63170
23Locked38.93740
24Locked38.950314

 

ChannelFrequency (Hz)Power (dBmV)Symbol Rate (ksps)ModulationChannel ID
1603000154.4755120 1
2394000024.3755120 4
3462000154.355120 3
4537000984.45120 2
      
      
ChannelChannel TypeT1 TimeoutsT2 TimeoutsT3 TimeoutsT4 Timeouts
1 0000
2 0000
3 0000
4 0000
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
373 Views
Message 3 of 9
Flag for a moderator

Re: Constant slow speeds

Can you post the Network Log please.

then

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Grayz84
  • 5
  • 0
  • 0
Joining in
360 Views
Message 4 of 9
Flag for a moderator

Re: Constant slow speeds

Thanks for the help.

My BQM 

Network Log  
TimePriorityDescription
16/10/20 19:19criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/10/20 17:42noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/10/20 17:41Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/20 21:59ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/20 20:46criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/10/20 01:44ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/10/20 01:44ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/10/20 13:49criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/10/20 06:14ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/20 09:08criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/20 18:14ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/10/20 13:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/09/20 06:14ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/20 09:43criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/09/20 18:14ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/09/20 23:51criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/09/20 06:14ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/09/20 21:04criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/09/20 17:16ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/70 00:01criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
358 Views
Message 5 of 9
Flag for a moderator

Re: Constant slow speeds

How are you testing speeds, Wi-Fi or ethernet cable connected device ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Grayz84
  • 5
  • 0
  • 0
Joining in
352 Views
Message 6 of 9
Flag for a moderator

Re: Constant slow speeds

So in the interim ive tested a cabled connected device but most of the tests are on wifi, the cabled test got 85mps. The wifi test ranges between 8-25 dependant on device, ive a PC and work laptop and have tried my mobile in the same room - laptop and PC were the lower end whilst my phone got the 25.  The room is directly above the router and signal strength is showing as max on all devices, all speed tests were done via https://www.speedtest.net/

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
348 Views
Message 7 of 9
Flag for a moderator

Re: Constant slow speeds

Forget Wi-Fi until the WAN Speed is determined.

85Mbs is indicative of an iffy ethernet cable or a Network Interface Card (NIC) set at 100Mbs.

With a device connected with a cable can you log into the Hub Settings and navigate to the Connected Devices page and report the Connection Speed* for that device.

* this is the speed that the connection is capable of not the actual speed.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Grayz84
  • 5
  • 0
  • 0
Joining in
278 Views
Message 8 of 9
Flag for a moderator

Re: Constant slow speeds

So the device I did the cabled test on yesterday (85mps) and this morning is capable of 1000 connected to the ethernet, I ran 3 tests at different times this morning and around 8am got 86mps, then 117mps at 9am and rerun at 9.45 and had 203mps.

 

 

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
272 Views
Message 9 of 9
Flag for a moderator

Re: Constant slow speeds

Can you try a different cable ?

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply