Menu
Reply
AD-3
  • 16
  • 0
  • 0
Tuning in
491 Views
Message 1 of 16
Flag for a moderator

Constant slow speed/no internet, every day, for a week, every few months.

The title is a summary of my suffering with Virgin Media Broadband. These constant interruptions and horrible slow speed occur for a week or more, every few months, and it is getting annoying. My latest issue has been ongoing for a bit longer than a week now, SLOW speeds with the occasional 0 internet. 

Here is my QLM, running since yesterday.

01a67b9185178cdb78ac1935fb31245ce4184a49

Link To It 

 

 

0 Kudos
Reply
AD-3
  • 16
  • 0
  • 0
Tuning in
484 Views
Message 2 of 16
Flag for a moderator

Re: Constant slow speed/no internet, every day, for a week, every few months.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11387500000.540256 qam1
2146750000-0.540256 qam2
3154750000-0.740256 qam3
4162750000-0.240256 qam4
5170750000-0.440256 qam5
6178750000-0.740256 qam6
7186750000-0.940256 qam7
8194750000-0.940256 qam8
9202750000-1.238256 qam9
10210750000-1.738256 qam10
11218750000-1.940256 qam11
12226750000-1.940256 qam12
13234750000-1.738256 qam13
14242750000-238256 qam14
15250750000-2.738256 qam15
16258750000-338256 qam16
17266750000-3.238256 qam17
18274750000-338256 qam18
19282750000-2.538256 qam19
20290750000-2.538256 qam20
21298750000-2.738256 qam21
22306750000-3.238256 qam22
23314750000-3.538256 qam23
24322750000-3.238256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.3627349510449637
2Locked40.3106825966216863
3Locked40.3761641311758555
4Locked40.3746452116809949
5Locked40.3171215043404118
6Locked40.3679645211543287
7Locked40.369994808751769
8Locked40.32099858125804
9Locked38.9155310193730
10Locked38.9194061493666
11Locked40.32156411104025
12Locked40.3264890276535
13Locked38.92632981113274
14Locked38.61764351144478
15Locked38.9159871441944
16Locked38.9207068561478
17Locked38.63315411207126
18Locked38.92338524165841
19Locked38.973187050805
20Locked38.982097445261
21Locked38.92505964261596
22Locked38.92293569222902
23Locked38.9128969131785
24Locked38.9102972132909

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15370000047.8512064 qam8
23940000046.8512064 qam10
34620000046.8512064 qam9
46030000048.8512064 qam7

 

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA00350
2ATDMA00400
3ATDMA00330
4ATDMA00310
0 Kudos
Reply
AD-3
  • 16
  • 0
  • 0
Tuning in
483 Views
Message 3 of 16
Flag for a moderator

Re: Constant slow speed/no internet, every day, for a week, every few months.

Network Log

Time Priority Description

18/04/2021 17:33:13Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 17:32:50criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 17:15:20Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 17:15:13criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 17:13:19Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 17:13:18criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 17:10:29Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 17:10:14noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 17:09:5criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 16:49:4Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 16:49:4criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 16:44:19Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 16:43:52criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 16:39:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 16:39:33criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 16:34:19Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 16:34:8criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 16:22:27Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 16:22:26criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2021 16:21:58Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
jbrennand
  • 22.49K
  • 2.41K
  • 4.02K
Very Insightful Person
Very Insightful Person
463 Views
Message 4 of 16
Flag for a moderator

Re: Constant slow speed/no internet, every day, for a week, every few months.

Thats not as good looking connection. Have you checked first for “known network faults”   As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level.

The BQM is dreadful and the huge number of RS errors and T3 timeouts reported in the table and the logs suggest that there may be "noise" getting in somewhere - so it needs someone from VM to look at it and probably set up a tech visit.

One thing you can try first is to do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box.

Switch the Hub off and unplug it for a few minutes and then start up. When done, check back in the settings and ensure that the RS error counts have all reset to 0. Then check every hour or two for the next day or two to see if they start reappearing - they shouldn't. If they do (particularly the postRS ones) you have a problem (noise) that only a Tech visit will sort.

So call it in on 150 (VM Phone - free) or 0345 454 1111 (any other phone - national rate). Calling at 08.00 midweek (09.00 Sun) is the best time to get through quickly. Although some people are still reporting getting through fine at other times with no long waits

If you get cut off after an automated reboot cycle, just call back in a couple of minutes as the system should know that you have just been on and it hasn’t helped and put you in the queue. Or try options 1,1,4,4, “thinking of leaving” - they usually pick those calls up quickly and then transfer you to the appropriate queue (or cut you off !).

A VM person should pick this up here and respond, but it can take a few days for them to get here.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
AD-3
  • 16
  • 0
  • 0
Tuning in
452 Views
Message 5 of 16
Flag for a moderator

Re: Constant slow speed/no internet, every day, for a week, every few months.

Hi mate, thanks for the suggestions and the tips.

Just now they have updated their messaging on their "check status" to network issue, however they are not providing a time frame for a fix. I also gave them a call, and it seems I get the "network issue in your area" message. 

This is a very normal occurrence every few months, at least this time it seems they are aware of an issue(a bit late). As far as checking the cables, and equipment I do this every time there is a drop off in speed or any cuts. I shall ring 'em again tomorrow, see what happens. Thanks again. 

 

0 Kudos
Reply
AD-3
  • 16
  • 0
  • 0
Tuning in
372 Views
Message 6 of 16
Flag for a moderator

Re: Constant slow speed/no internet, every day, for a week, every few months.

Is it normal for there to be no timeline/timeframe for a fix? The only message I get whether online or on the phone is that there's an area issue, engineers are working on it, and that apparently it is a complex issue. Live agents refer me to the "check service status" for a timeframe, but that yields nothing apart from the network issue message. 

0 Kudos
Reply
Gareth_L
  • 6.18K
  • 379
  • 670
Forum Team
Forum Team
318 Views
Message 7 of 16
Flag for a moderator

Re: Constant slow speed/no internet, every day, for a week, every few months.

Hello AD-3

Sorry that this is ongoing and you are not getting any joy from our Customer Service Team 

I have just had a look at this and can see we do have an SNR issue in the area

This is causing the faults that you are experiencing

It is under the reference number F008941711  

And has a review date of 21/04/2021 at 12 Midday 

If its still bad after 12 can you please pop back on here and we can chase this up

Gareth_L

 

AD-3
  • 16
  • 0
  • 0
Tuning in
298 Views
Message 8 of 16
Flag for a moderator

Re: Constant slow speed/no internet, every day, for a week, every few months.

Thanks so much for getting back. I will pop back in here after 12 for an update. Thank you.

0 Kudos
Reply
AD-3
  • 16
  • 0
  • 0
Tuning in
285 Views
Message 9 of 16
Flag for a moderator

Re: Constant slow speed/no internet, every day, for a week, every few months.

Hi Gareth_L, I restarted the router around 12:15 just in case it made a difference, however the issue still ongoing. 

You can see on the BQM where I restarted my router, and what follows after is just a "horror" show of spikes. 

01a67b9185178cdb78ac1935fb31245ce4184a49

Speed Test.

1619007269874101455

0 Kudos
Reply
Zak_M
  • 3.53K
  • 222
  • 350
Forum Team
Forum Team
277 Views
Message 10 of 16
Flag for a moderator

Re: Constant slow speed/no internet, every day, for a week, every few months.

Thank you for coming back to us. 

 

The issues is still listed to be resolved today but the fix time has been pushed back to 3pm. 

 

Kind regards,

Zak_M