Menu
Reply
  • 1
  • 0
  • 0
scruffyjay
Joining in
293 Views
Message 1 of 2
Flag for a moderator

Consistently poor speed on M100 Broadband

Hi,

I have M100 and am consistently getting 10 meg download or less (significantly less - today has averaged 5 meg). It's at the point where I can't stream music whilst browsing or the whole thing grinds to a hault.

I've checked the obvious things, tried both 2Ghz and 5Ghz, ethernet and WiFi, black spots etc. No background processes hogging resource, not changed setup or gear. This started approximately 12 months ago, began as intermittent and slowly got worse.

Please advise - service always shows as 'fine' in my area but I've ruled out any issues my side that I can think of.

Thanks

0 Kudos
Reply
  • 8.98K
  • 923
  • 1.4K
jbrennand
Alessandro Volta
282 Views
Message 2 of 2
Flag for a moderator

Re: Consistently poor speed on M100 Broadband

To check the speeds coming in to your Hub properly, and whether they match what you should be getting, you need to do it this way first.

Although you are only on the 100 package it would be best if your device has a gigabit network card (not a 10/100 one or “limited to that) and has the up to date drivers. Use a new Cat5e/6 ethernet cable (old ones do "go off" and Cat6 is best) to connect it directly to the Hub - which you have put into modem mode (to ensure only your device is connected). Check speeds like that first.

If they are still low - then, boot up your device into "safe mode with networking" (to disable any software on it that could be limiting speeds).

Run the tests at speedtest.net (try on x2 VM servers) on 1 or 2 different browsers one of which is a fresh download of one you haven’t previously used (e.g. Firefox, Opera, Safari etc - there are several reports on here of certain browsers causing speed issues).

Try that and report back what you get and we can look at which course of action is best.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply