Menu
Reply
Phrewb
  • 31
  • 0
  • 0
Tuning in
420 Views
Message 1 of 22
Flag for a moderator

Consistent loss of connection, as well as my download speed being 1/4 of what I pay for

I just received a speedtest download score of 2 (yes, TWO mbps) but am currently getting 80mbps (I pay for 360, and the bill recently went up????), to add to this, I have just been disconnected from my internet for a solid 5 minutes, whilst I was in a ranked game online (now I have lost points and am also banned from searching for 1 hour), no light changed on the hub, nothing. I also can't seem to get through to a human being in support as it is all automated, and on the phone the automated voice said it was about to connect me to an operator once I'd been through all my details, then it starts asking me for a password I have no idea about. Every support page just leads in a massive loop and doesn't actually put me at a page where I can talk to a human being about this consistent issue. 

0 Kudos
Reply
Andrew-G
  • 6.22K
  • 1.1K
  • 2.64K
Very Insightful Person
Very Insightful Person
412 Views
Message 2 of 22
Flag for a moderator

Re: Consistent loss of connection, as well as my download speed being 1/4 of what I pay for

Don't bother phoning, VM's telephone "support" is laughable, and has been for years.  Minimum wage even in Bangalore, and that's assuming you get through the poorly structured telephony.  However, the forum is somewhere you might get some help.  As a start, connect to the hub by clicking on this link http://192.168.0.1/  That should pull up the log in page for the hub.  But don't log in, just click on the link "Check router status"  That'll bring up a window with five tabs.  Open the Downstream tab.  Select all the text (Ctrl-A if using a keyboard), copy it (Ctrl-C), then paste it (Ctrl-V) into a reply here as text, not screenshots.  Post that, do the same for the Upstream and Network log.  You'll get an error message when you post the Network log, just click on "post" a second time.

Then we can check for any obvious problems with power, noise or error counts.  If that doesn't show anything we'll move on to other possible causes.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Phrewb
  • 31
  • 0
  • 0
Tuning in
408 Views
Message 3 of 22
Flag for a moderator

Re: Consistent loss of connection, as well as my download speed being 1/4 of what I pay for

hi thanks for the quick reply ill post them here Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1371000000840256 qam26
22030000007.438256 qam9
32110000007.338256 qam10
42190000007.340256 qam11
5227000000738256 qam12
62350000007.140256 qam13
7243000000738256 qam14
82510000006.838256 qam15
92590000006.938256 qam16
102670000007.338256 qam17
112750000007.540256 qam18
12283000000840256 qam19
132910000008.340256 qam20
142990000008.640256 qam21
153070000008.540256 qam22
163150000008.540256 qam23
173230000008.540256 qam24
183630000008.540256 qam25
193790000008.440256 qam27
203870000008.540256 qam28
21395000000840256 qam29
224030000007.940256 qam30
234110000008.440256 qam31
244190000008.540256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.34451582
2Locked38.9631760
3Locked38.95467686
4Locked40.35737719
5Locked38.95777552
6Locked40.35917623
7Locked38.65627596
8Locked38.94967687
9Locked38.95858043
10Locked38.95098212
11Locked40.36157876
12Locked40.36008113
13Locked40.35818143
14Locked40.3637733
15Locked40.3672711
16Locked40.9610834
17Locked40.3599476
18Locked40.9589663
19Locked40.320583574
20Locked40.317112010
21Locked40.321422091
22Locked40.319442083
23Locked40.97472187
24Locked40.912613721
0 Kudos
Reply
Phrewb
  • 31
  • 0
  • 0
Tuning in
407 Views
Message 4 of 22
Flag for a moderator

Re: Consistent loss of connection, as well as my download speed being 1/4 of what I pay for

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000039.3512064 qam4
24620000039.8512064 qam3
35370002639.8512064 qam2
46029998839.8512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0020
3ATDMA0010
4ATDMA0010
0 Kudos
Reply
Phrewb
  • 31
  • 0
  • 0
Tuning in
406 Views
Message 5 of 22
Flag for a moderator

Re: Consistent loss of connection, as well as my download speed being 1/4 of what I pay for

Network Log

Time Priority Description

09/04/2021 06:41:0criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/04/2021 06:00:30noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt062-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/04/2021 06:00:30ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/04/2021 02:57:58criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2021 18:29:0Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2021 18:28:55Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2021 18:28:55criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2021 18:28:54Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/04/2021 18:28:54criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/04/2021 03:35:38noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2021 08:54:38noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt062-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/04/2021 08:54:38ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/04/2021 02:56:51criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/04/2021 20:54:38noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt062-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/04/2021 20:54:38ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/03/2021 10:08:2criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/03/2021 14:55:30noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt062-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/03/2021 14:55:30ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/03/2021 18:33:8criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/03/2021 16:50:46Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Andrew-G
  • 6.22K
  • 1.1K
  • 2.64K
Very Insightful Person
Very Insightful Person
386 Views
Message 6 of 22
Flag for a moderator

Re: Consistent loss of connection, as well as my download speed being 1/4 of what I pay for

Power and noise levels are reporting as OK, but the post-RS error counts are too high, and could explain poor speeds and disconnections.  Can you do a restart of the hub (this clears the error counters) and then repost in 12 or 24 hours or so?  If they're rising, then it's a noise problem that will probably require a technician visit.  If they're all zero and staying there, but the problem persists, we're looking for another cause, such as a faulty ethernet connection or wifi problems.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Phrewb
  • 31
  • 0
  • 0
Tuning in
379 Views
Message 7 of 22
Flag for a moderator

Re: Consistent loss of connection, as well as my download speed being 1/4 of what I pay for

a restart as in by the pin? or just turn it off by the switch for 5 minutes then reboot? thanks for reply

0 Kudos
Reply
Travis_M
  • 421
  • 21
  • 41
Forum Team
Forum Team
310 Views
Message 8 of 22
Flag for a moderator

Re: Consistent loss of connection, as well as my download speed being 1/4 of what I pay for

Hi @Phrewb

 

Thanks for posting on our community forum!

 

How is the connection today, are you still experiencing the consistent loss of connection? 

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Phrewb
  • 31
  • 0
  • 0
Tuning in
296 Views
Message 9 of 22
Flag for a moderator

Re: Consistent loss of connection, as well as my download speed being 1/4 of what I pay for

Hi,

I got disconnected this morning for a few minutes but apart from that no, but my speeds are still at 1/4 of the speeds that I pay for, on every speed test

0 Kudos
Reply
Robert_P
  • 2.58K
  • 129
  • 218
Forum Team
Forum Team
247 Views
Message 10 of 22
Flag for a moderator

Re: Consistent loss of connection, as well as my download speed being 1/4 of what I pay for

Hello Phrewb

 

I've had a look at your connection and equipment and can't see any obvious issues since the Hub was last rebooted, all of the spec's and level's appear to be within range although the reboot was very recent from the time of posting this.

 

Have you set up a BQM at all? If not, can you set one up for free here and leave this running for 24 hours. Can you also confirm over what connection the speed tests have been ran? Wired or Wireless?

 

Rob

0 Kudos
Reply