cancel
Showing results for 
Search instead for 
Did you mean: 

Consistent Packet Loss

wassapp
Joining in

New to the forum, but relatively long suffering VM user. 

We've had poor background packet issues for ages. Day-to-day it's manageable although the kids complain consistently about their gaming being affected and dropping.

It's got worse recently, I'm working from home more, and video calls are especially awkward, so I need to resolve things.

It seems to consistently 40-50% loss. I use a Hub3 in Modem Mode. We're on M125, although supposed to be Volt boosted to M250 but that's another issue I'll deal with later. 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/c33ce93ddd7cb30079dbf653b2cad4bc0f... 

5 REPLIES 5

Client62
Hero

The link in the original post is not working.

What kind of  packet loss is seen with the test below ?  

Once the test starts be sure to click on Run full test to show all the figures.

https://www.samknows.com/realspeed/

 

Screenshot 2023-02-28 at 22.51.08.png

That connection looks healthy for a cable modem, your issues could be elsewhere. Can you try factory defaulting the Hub and using it in router mode to rule out your own equipment?

legacy1
Alessandro Volta

@Jonny-M wrote:

That connection looks healthy for a cable modem, your issues could be elsewhere. Can you try factory defaulting the Hub and using it in router mode to rule out your own equipment?


No need we are past the hub for BQM to a 3rd party router a router mode test for BQM would be at the hub and not over the ethernet port...unless the OP router LAN ports or device in question is at fault.

do some tests here https://packetlosstest.com

on a wired connect ping -t your router IP

  

---------------------------------------------------------------

Adri_G
Forum Team (Retired)
Forum Team (Retired)

Hey wassapp, thanks for reaching out on our help forum and sorry to hear of the packet loss issues you've been having.

We'd love to help, how have things gone since your last post and have you ran a BQM graph or speed test on the hub 3, while on router mode and all other equipment and cables disconnected?

Please, let us know if you still need our help, happy to assist further where needed.

Adri
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs