Menu
Reply
PVS23
  • 35
  • 0
  • 1
Tuning in
416 Views
Message 1 of 15
Flag for a moderator

Consistent Packet Loss and Slow Download/Upload Speeds

Hi,

Suddenly started getting constant packet loss, erratic download speeds and much slower upstream speeds than usual.

Below is the link to my think broadband quality monitor

https://www.thinkbroadband.com/broadband/monitoring/quality/share/3a79abe4b054d8fdcb6b29e57363cd96af0c9a78

 Router stats don't appear to show anything abnormal but are

Cable Modem Status
Item Status Comments
Acquired Downstream Channel (Hz)
322750000
Locked
Ranged Upstream Channel (Hz)
39399983
Locked
Provisioning State
Online

downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 322750000 6.1 40 256 qam 24
2 138750000 4.5 38 256 qam 1
3 146750000 4.5 38 256 qam 2
4 154750000 5.5 40 256 qam 3
5 162750000 5.5 40 256 qam 4
6 170750000 5.6 40 256 qam 5
7 178750000 5.5 40 256 qam 6
8 186750000 5.5 38 256 qam 7
9 194750000 5.5 40 256 qam 8
10 202750000 5.3 40 256 qam 9
11 210750000 5.1 38 256 qam 10
12 218750000 5.1 40 256 qam 11
13 226750000 5.3 38 256 qam 12
14 234750000 5.6 40 256 qam 13
15 242750000 5.8 40 256 qam 14
16 250750000 5.5 40 256 qam 15
17 258750000 5.5 40 256 qam 16
18 266750000 5.5 38 256 qam 17
19 274750000 5.4 40 256 qam 18
20 282750000 5.5 40 256 qam 19
21 290750000 5.4 38 256 qam 20
22 298750000 5.6 38 256 qam 21
23 306750000 5.9 38 256 qam 22
24 314750000 6 40 256 qam 23


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.3 31 0
2 Locked 38.9 22 0
3 Locked 38.9 15 0
4 Locked 40.3 19 0
5 Locked 40.3 22 0
6 Locked 40.3 15 0
7 Locked 40.3 17 0
8 Locked 38.9 11 0
9 Locked 40.3 21 0
10 Locked 40.3 14 0
11 Locked 38.9 46 0
12 Locked 40.9 27 0
13 Locked 38.6 23 0
14 Locked 40.3 21 0
15 Locked 40.3 22 0
16 Locked 40.3 27 0
17 Locked 40.3 22 0
18 Locked 38.9 24 0
19 Locked 40.3 20 0
20 Locked 40.3 33 0
21 Locked 38.9 15 0
22 Locked 38.6 49 0
23 Locked 38.9 28 0
24 Locked 40.3 17 0

1 39399983 46.3 5120 64 qam 6
2 25800000 44.3 5120 64 qam 8
3 32599993 44.8 5120 64 qam 7
4 46199996 46.3 5120 64 qam 5


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 2 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0

eneral Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
kldJKDHSUBsgvca69834ncxv9


Primary Downstream Service Flow
SFID 6551
Max Traffic Rate 690000278
Max Traffic Burst 42600
Min Traffic Rate 0


Primary Upstream Service Flow
SFID 6550
Max Traffic Rate 44000278
Max Traffic Burst 42600
Min Traffic Rate 0
Max Concatenated Burst 42600
Scheduling Type BestEffort

Network Log

17/01/2021 06:01:30 critical No Ranging Response received -

16/01/2021 07:42:37 notice DHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt078-b.cm modified;

16/01/2021 07:42:37 Error DHCP RENEW WARNING - Field invalid in response v4 option;

14/01/2021 22:10:49 critical No Ranging Response received - T3 time-out;

Only rebooted router a few days ago and checked that all the connections are nice and tight etc.Is anyone able to help please? 

Thanks.

Peter

 





 

0 Kudos
Reply
Steven_L
  • 4.01K
  • 300
  • 390
Forum Team
Forum Team
304 Views
Message 2 of 15
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Hey @PVS23,

 

Sorry to hear that you're having issues with your services at the moment.

 

I have looked into your account and cannot see any problems with your connection or any further issues in the local area.

 

How is your connection running at the moment?

 

Regards

Steven_L

0 Kudos
Reply
PVS23
  • 35
  • 0
  • 1
Tuning in
283 Views
Message 3 of 15
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Hi Steve,

Thanks for getting back so quickly. Things are  back to normal for now but, if you take a look at the BQM graph I posted, I had persistent packet loss for 24 hours, coupled with upstream speeds dropping from c 42 to 20-30, erratic download speeds and noise on the upstream (as the QAM level on one channel kept fluctuating down to 32 and then back to 64). I keep getting this problem every 2-4 weeks for a few days and then it goes away again for a short while. I had two engineers out last year too and that didn't resolve the problem. When I run multiple fault tests on the Virgin website when experiencing these issues, it intermittently says there is a network fault, but 5 minutes later says there is nothing wrong and then says there is a fault again!

It looks like some sort of signal noise on the network to me (cabling in the house recently replaced by engineer). I appreciate this is probably a tricky one to sort out but any thoughts on how to resolve it, please?

Thanks.

Peter

 

0 Kudos
Reply
Corey_C
  • 2.73K
  • 152
  • 221
Forum Team
Forum Team
232 Views
Message 4 of 15
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Thanks for replying, PVS23,

 

Can you confirm if your network set up is with the hub in standard mode or modem mode and if you are experiencing these drops using a direct Ethernet connection to the hub?

 

Cheers,

Corey C

0 Kudos
Reply
PVS23
  • 35
  • 0
  • 1
Tuning in
214 Views
Message 5 of 15
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Hi,

I am using wired (CAT 6 & 7) ethernet connections and have the hub in router mode (although the Hub wifi is deactivated, as I use a wireless access point for wifi). I have tried different ethernet cables but they don't seem to be causing the problem.

Thanks. 

0 Kudos
Reply
PVS23
  • 35
  • 0
  • 1
Tuning in
197 Views
Message 6 of 15
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Download speeds suddenly dropped from 650 to 350-450 for a while today. They are now back up to near normal. Not sure whether that is related to my ongoing issue reported here or has something to do with VOD tv fault currently in my area but I am not actually suffering from the VOD fault.

0 Kudos
Reply
John_GS
  • 8.04K
  • 427
  • 706
Forum Team
Forum Team
174 Views
Message 7 of 15
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Hi PVS23

 

Thanks for coming back to us. Sorry for the delayed reply.

 

I've checked the system today, no issues showing and also all the levels in specification. 

 

How's the speeds been since posting the other day? Let me know if you need further assistance

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
PVS23
  • 35
  • 0
  • 1
Tuning in
150 Views
Message 8 of 15
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Hi John,

Unfortunately, I am continuing to have erratic speeds and packet loss as before. Last two days have seen wired speeds drop 20-40% at times, packets lost, an incident at 2am where I seemed to lose connection altogether briefly and quite a lot of latency. Some of this is backed up by the think broadband quality monitor. I agree that my router stats aren't too bad, although I would argue the upload T3 errors at an average of 1-2 per day are perhaps a bit high. I just keep getting this happen in clusters i.e. several days are ok, followed by several days of issues. Sometimes, I can go several weeks without an issue but then it comes back for a few days again. Looks like noise on the upstream somewhere in the local network to me but if you can't find anything wrong your end, I'm not sure where we go from here.

 

0 Kudos
Reply
PVS23
  • 35
  • 0
  • 1
Tuning in
81 Views
Message 9 of 15
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

Service was poor yesterday but atrocious this evening. Massive, constant packet loss and upload speeds have dropped from 42 to 10. Plus, no one from Virgin even bothers to reply on here any more and almost impossible to get through on the phone. Had enough and seriously thinking of cancelling my contract.

0 Kudos
Reply
Chris_W1
  • 3.6K
  • 160
  • 204
Forum Team
Forum Team
74 Views
Message 10 of 15
Flag for a moderator

Re: Consistent Packet Loss and Slow Download/Upload Speeds

HI PVS23, I have looked into this for you and can see that everything is green, can you monitor this over the next 24 hours to see if the issue is still there? ^Chris

0 Kudos
Reply