Menu
Reply
  • 6
  • 0
  • 0
Joining in
175 Views
Message 1 of 3
Flag for a moderator

Connection keeps dropping while streaming

A few times today and some the other day my connection keeps dropping while streaming. When it comes back on I notice that my speed is 80Mb down when it should be around 350Mb. I've been on the phone to support in the past and resetting the router back to factory settings and restarting everything doesn't seem to fix it. Other people today have told me they have issues too but there is nothing on the service status that mentions any issues. 

0 Kudos
Reply
  • 12.28K
  • 950
  • 1.58K
Alessandro Volta
166 Views
Message 2 of 3
Flag for a moderator

Re: Connection keeps dropping while streaming

Is that on Wi-Fi or ethernet connection ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
  • 3.67K
  • 288
  • 516
Superfast
165 Views
Message 3 of 3
Flag for a moderator

Re: Connection keeps dropping while streaming


@mforcevirus wrote:

A few times today and some the other day my connection keeps dropping while streaming. When it comes back on I notice that my speed is 80Mb down when it should be around 350Mb. I've been on the phone to support in the past and resetting the router back to factory settings and restarting everything doesn't seem to fix it. Other people today have told me they have issues too but there is nothing on the service status that mentions any issues. 


We should check the HUB stats to ensure they are in spec.

Could you access your router using http://192.168.0.1/ or http://192.168.100.1 for modem mode . You shouldn't need log in, select the 'Check Router Status' option and paste your 'Downstream', 'Upstream', and 'Network Log' tabs? Please copy/paste this data as text, split between multiple posts (Sometimes you have to click 'Post' twice due to an error message).

Could you please create a BQM (Broadband Quality Monitor) here, and post the live link?

0 Kudos
Reply