Menu
Reply
petenice
  • 101
  • 0
  • 18
Dialled in
759 Views
Message 1 of 47
Flag for a moderator

Connection Started Dropping Out

My connection started dropping out over the last 48 hours. When it is up I'm getting download speeds of about 30mbps on my 100mbps line. No issue with the up speed at all which is pretty much consistenly around 9mpbs. 

Here's my router stats:

Network Log

Time Priority Description

20/12/2020 09:37:8Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:37:8Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:37:6Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:37:1Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:37:1Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:36:56Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:36:54Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:36:42Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:36:42Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:36:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:36:32Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:36:30Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:36:30Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:36:19Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:36:19Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:36:7Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:36:7ErrorDCC rejected authentication failure;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:36:6Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:36:6Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/12/2020 09:35:55Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1235000000-19.530256 qam13
2139000000-17.731256 qam1
3147000000-18.431256 qam2
4155000000-19.230256 qam3
5163000000-1931256 qam4
6171000000-18.431256 qam5
7179000000-1930256 qam6
8187000000-20.429256 qam7
9195000000-21.329256 qam8
10203000000-20.929256 qam9
11211000000-20.229256 qam10
12219000000-19.829256 qam11
13227000000-19.426256 qam0
14243000000-20.829256 qam14
15251000000-22.827256 qam15
16259000000-24.326256 qam0
17267000000-25.325256 qam0
18275000000-26.724256 qam0
19307000000-2525256 qam0
20315000000-23.826256 qam23
21323000000-24.226256 qam0

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13259995451512064 qam13
23939998851512064 qam12
34620000449512064 qam11
45370000749512064 qam10



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

Any ideas what the issue could be?

0 Kudos
Reply
jb66
  • 12.43K
  • 925
  • 1.83K
Very Insightful Person
Very Insightful Person
752 Views
Message 2 of 47
Flag for a moderator

Re: Connection Started Dropping Out

This issue is you have next to no signal coming into your hub, its pretty severe 

0 Kudos
Reply
petenice
  • 101
  • 0
  • 18
Dialled in
749 Views
Message 3 of 47
Flag for a moderator

Re: Connection Started Dropping Out

Ok thanks - so is that an external cabling issue or network issue?

0 Kudos
Reply
jb66
  • 12.43K
  • 925
  • 1.83K
Very Insightful Person
Very Insightful Person
747 Views
Message 4 of 47
Flag for a moderator

Re: Connection Started Dropping Out

Probably a cabling issue, it will require a technician visit

0 Kudos
Reply
petenice
  • 101
  • 0
  • 18
Dialled in
744 Views
Message 5 of 47
Flag for a moderator

Re: Connection Started Dropping Out

Great thanks for your help

0 Kudos
Reply
petenice
  • 101
  • 0
  • 18
Dialled in
723 Views
Message 6 of 47
Flag for a moderator

Re: Connection Started Dropping Out

Out of curiosity - if it's a cabling issues why is my up speed not being affected?

0 Kudos
Reply
Lisa_CC
  • 4.3K
  • 241
  • 526
Moderator
Moderator
689 Views
Message 7 of 47
Flag for a moderator

Re: Connection Started Dropping Out

Sorry to hear about your broadband issues petenice and I've had a look at your details using the information on here and can see you've spoken to an agent recently who has made the necessary arrangements with a new Hub. Please let us know how it goes as if it continues, we may need an engineer to take a look as it may or may not be the cabling, but only an engineer can confirm this.

 

Thanks,

 

Lisa

0 Kudos
Reply
petenice
  • 101
  • 0
  • 18
Dialled in
686 Views
Message 8 of 47
Flag for a moderator

Re: Connection Started Dropping Out

The problem is Lisa I've been given 3 different reasons each time I've called. Yesterday was told there was a known performance issue in the area which was being resolved within 48 hours. Then I got told this morning I needed an engineer to check the external cabling now I've been told it's the router.

Who am I supposed to believe?

 

0 Kudos
Reply
jb66
  • 12.43K
  • 925
  • 1.83K
Very Insightful Person
Very Insightful Person
682 Views
Message 9 of 47
Flag for a moderator

Re: Connection Started Dropping Out

petenice, your new hub wont help at all, believe me your signals are so low there off the scale, I had over 11 years Experience as a Virgin Media Technician

Lisa_CC
  • 4.3K
  • 241
  • 526
Moderator
Moderator
676 Views
Message 10 of 47
Flag for a moderator

Re: Connection Started Dropping Out

 We have our system tools here and can perform diagnostics but an engineer will be able to get a better picture on site. I can see that an engineer visit was raised but cancelled and when I checked your network details, It is displaying results that I don't see often. It could be the Hub for example reporting things back to us which may be why the agent decided to send a new Hub. I've checked somewhere else using the limited stats we have and I can't find an issue but that's just going off the limited details we are getting.

 

I can arrange for an engineer for you for the soonest available date, do let me know.

 

Thanks,

 

Lisa