Showing results for 
Search instead for 
Did you mean: 

Cant do a realspeed test?

On our wavelength

Newly installed Gig1 package with downloads only at aor around 550-600mbs and NO upload speed to talk of <0.3 mbps

While this obviously unacceptable i dont seem able to do a Realspeed test against the line in router mode (once sorted this will be switched to modem mode). Returns a message saying Realspeed is not available on this network, how to fix??



0.3Mb/s on upload could be a service issue - call 0800 561 0061 it is an automated service for local faults.

Realspeed may be failing due the very poor upstream bandwidth.

Forum Team
Forum Team

Hi @superloopy 

Thanks for posting and welcome back to the community.

I am sorry for the issues you've had with the upload speeds. I will send you a PM now to assist further.

Best wishes.

Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

Hi John

I have tried to respond to your DM but it seems to have expired and wondered allow me to reply with the details requested. My fault as I missed the original posting date. Possible to resend?

Strangely, i ried again and it worked?

Original fail was to do with 'authentication token'?

Forum Team (Retired)
Forum Team (Retired)

Hi superloopy, 

Our apologies for the delay in getting back to you on the thread and for any issues with the messages. 

I can see you have spoken to my colleague since your last post to us. 

Please do let us know if you experience any further issues.