Menu
Reply
Taytv
  • 17
  • 1
  • 0
On our wavelength
337 Views
Message 1 of 3
Flag for a moderator

Cannot log into hub3? and poor speed

Please help, I have upgraded from 350 to 500 but have worse speeds now !

I also cannot log into the hub3 as it says someone is logged in already?- impossible as no one knows how too.

Please help

0 Kudos
Reply
burckett
  • 21
  • 0
  • 0
On our wavelength
321 Views
Message 2 of 3
Flag for a moderator

Re: Cannot log into hub3? and poor speed

I don't work for Virgin but i'm sure there is a small reset button on the Hub at the back, maybe try holding that thing in for 30 seconds? just a idea 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
311 Views
Message 3 of 3
Flag for a moderator

Re: Cannot log into hub3? and poor speed

To carry out a factory reset on the Hub …

DO NOT DO THIS if the password on the base of the Hub is not legible or missing.

Instructions for Hub 3

Disconnect all unneeded ethernet cables from the rear of the Hub.

With the Hub Powered on use a paperclip or similar and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply