Menu
Reply
tinygirl
  • 21
  • 0
  • 1
On our wavelength
703 Views
Message 1 of 15
Flag for a moderator

Broadband.

Hi all 

I would like some sensible advice on my broadband. I was having troubles with having to constantly turn on an off this stupid router, which incidentally gets very hot. I work from home so with the increasing use of equipment I decided to upgrade my broadband from 100m to 200m hoping it would help, but nothing changed and now I'm left with a bigger bill and it's very frustrating. I did have a technician out not long ago and he needed to change my TV box. He also told me I need a new modem. But VM have told me I don't.

Thanks everyone

 

 

 

 

 

 

 

 

 

0 Kudos
Reply
japitts
  • 17.64K
  • 2.3K
  • 4.05K
Very Insightful Person
Very Insightful Person
696 Views
Message 2 of 15
Flag for a moderator

Re: Broadband.

What were the issues you were having, that caused you to apparently have to reboot the modem?

What was the reason for your (apparently) having to change your TV box? Is your current one working ok?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
tinygirl
  • 21
  • 0
  • 1
On our wavelength
689 Views
Message 3 of 15
Flag for a moderator

Re: Broadband.

I kept getting messages like no internet connection or slow internet. I still have to reboot.

The issue with the TV box was I couldn't get Tv on. VM run a diagnosis on my equipment and said they needed to send out an engineer to look at the TV box. He came out and checked the box which he said was overheating and also old. He changed the box and everything is fine now.

0 Kudos
Reply
goslow
  • 2.98K
  • 432
  • 1.11K
Trouble shooter
674 Views
Message 4 of 15
Flag for a moderator

Re: Broadband.

If the VM tech suggested replacing your hub, which type of hub are you using at present? Pictures at the top of this page to help identify

https://www.virginmedia.com/help/virgin-media-what-do-the-lights-on-your-hub-mean

and check the model number marked on the hub VMDG480: Superhub 1 / VMDG485: Superhub 2 / VMDG490: Superhub 2 AC / VMDG505: Hub 3 /VMDG640: Hub 4

At present, VM have been considering anything SH2ac onwards as serviceable.

0 Kudos
Reply
tinygirl
  • 21
  • 0
  • 1
On our wavelength
668 Views
Message 5 of 15
Flag for a moderator

Re: Broadband.

Hub 3 VM dg505 TG 2492lg VM

It's very hot at the top

0 Kudos
Reply
goslow
  • 2.98K
  • 432
  • 1.11K
Trouble shooter
663 Views
Message 6 of 15
Flag for a moderator
Helpful Answer

Re: Broadband.


@tinygirl wrote:

Hub 3 VM dg505 TG 2492lg VM It's very hot at the top


The Hub 3 is a current model so VM would not automatically swap that. Did the VM tech say why s/he thought the hub needed changing?

What lights are showing on the front of the hub? Use the link at message #4 above and click on the picture of the Hub 3 to see the options. A solid red light at the bottom indicates the hub is too hot.

Next steps would involve checking the hub's signal levels are in spec but this 'Account - Cable' forum is not the best one to get help with that.

The VM forum team should be able to remotely check your connection and advise if any issues are showing. They should pick up here within a day or two.

0 Kudos
Reply
japitts
  • 17.64K
  • 2.3K
  • 4.05K
Very Insightful Person
Very Insightful Person
651 Views
Message 7 of 15
Flag for a moderator

Re: Broadband.


@goslow wrote:

Next steps would involve checking the hub's signal levels are in spec but this 'Account - Cable' forum is not the best one to get help with that.


Indeed so. Now that the TV issue is out of the equation, I've moved the post to the broadband board where this can be picked up easier.

@tinygirl 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
567 Views
Message 8 of 15
Flag for a moderator

Re: Broadband.

Good morning @tinygirl 

 

Welcome back to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have had some issues with your broadband,  I have managed to take a look over your account and it does seem to indicate that there is some congestion on the 2.4ghz and 5ghz channels, are you able to let me know, if your SSID's are split? 

 

Kind regards,

Zak_M 

0 Kudos
Reply
tinygirl
  • 21
  • 0
  • 1
On our wavelength
561 Views
Message 9 of 15
Flag for a moderator

Re: Broadband.

Hi Zak 

I'm not sure whats going on with my router. I couldn't tell you what the split thing is SSID split.

Ive been like this since the internet was first installed. I even upgraded to 200m and was told it would solve everything,but there's no change.

Thanks for your help and support

Lisa

 

 

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
551 Views
Message 10 of 15
Flag for a moderator

Re: Broadband.

Thanks for coming back to me Lisa. 

 

I have taken a look over your account and can see that you have had some issues with your upstream.  I am going to need to get an engineer out to come and deal with this. 

 

Are you happy for me to do that? 

 

Kind regards,

Zak_M