Menu
Reply
Bizzkit16
  • 2
  • 0
  • 0
Joining in
266 Views
Message 1 of 3
Flag for a moderator

Broadband upgrade

Hey

Upgraded from M600 to Gig1, on Tuesday my hub 4 arrived.

I have set it up run a few tests then set it into modem mode as I use the Asus ROG GT-AC5300 router.

I was getting speeds of 500+ before the upgrade now i am lucky to get up to 400mbps

Tried every which way I can to contact Virgin but seems only sales work there at the moment!

Any ideas?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
262 Views
Message 2 of 3
Flag for a moderator

Re: Broadband upgrade

What speeds do you get at >> Sam Knows Real Speed << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Bizzkit16
  • 2
  • 0
  • 0
Joining in
255 Views
Message 3 of 3
Flag for a moderator

Re: Broadband upgrade

Site doesn't work just errors from phone and tablet.

0 Kudos
Reply