Menu
Reply
arborlinden2
  • 3
  • 0
  • 0
Joining in
708 Views
Message 1 of 8
Flag for a moderator

Broadband speeds

Have recently upgraded to M500. Received a hub 3 and connected Ok. VM speed test returns just above or below 300mbs with approx every third result below advertised minimum of 258mbs. Does not seem to vary during day or night. No connection to router accept cat6 cable. Disabling wifi appears to have no effect. I am in Norwich area and this may be normal for my area for all I know.

1gb not available in Norwich yet but when it is will the average speed be just as low relative?

0 Kudos
Reply
conman33158
  • 1.67K
  • 134
  • 364
Super solver
685 Views
Message 2 of 8
Flag for a moderator

Re: Broadband speeds

First thing to do is go into you router settings and copy and paste your configuration tab and post it here and we will see if you have actually been upgraded 🙂

***********************************************************************************************************************************
BT Full Fibre 900 FTTP - Asus RT-AX82U to Openreach ONT Box & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
0 Kudos
Reply
Gareth_L
  • 9.26K
  • 524
  • 1.03K
Forum Team
Forum Team
610 Views
Message 3 of 8
Flag for a moderator

Re: Broadband speeds

Hello arborlinden2

Thanks for your post and sorry to hear the speeds 

Have you been able to get this sorted yet?

If not, I have sent you a private message to gain account access

Please ignore it if you dont require any assistance

Gareth_L

0 Kudos
Reply
arborlinden2
  • 3
  • 0
  • 0
Joining in
585 Views
Message 4 of 8
Flag for a moderator

Re: Broadband speeds

No idea how to access a private message but shortly after my post my speed jumped to a consistent 522mbs so no need it seems. Thank you.

0 Kudos
Reply
Steven_L
  • 7.91K
  • 488
  • 803
Forum Team
Forum Team
556 Views
Message 5 of 8
Flag for a moderator
Helpful Answer

Re: Broadband speeds

Thanks for coming back to us @arborlinden2 and I'm glad to hear that your speeds are now consistently higher.

 

Regarding private messages, you should see a small purple envelope on the bottom right hand side of your screen.

 

 

Regards,

Steven_L

0 Kudos
Reply
Steve1701
  • 571
  • 25
  • 111
Rising star
276 Views
Message 6 of 8
Flag for a moderator

Re: Broadband speeds

Hi, hope it's OK to jump in here.

I have constantly had issues with my speed. I've been on M600 for a while yet barely break 300 most of the time. I'm wired, and the Hub3 is less than 2 meters from my PC. I've done the turn off - turn on, reboot, reset to default, all to no avail, as the speed drops within minutes. Last average from several tests throughout a 24 hr period: 226.86 / 39.24 .... So I'm getting around a third of what Virgin say I can get. I fully understand that there will be a slight drop off for distance from the box outside, leaves on the track, etc etc, but I don't see why I should be paying for speeds I'm not getting. Maybe an upgrade to the new Hub4 might be appropriate?

Steve

Utrinque Paratus
0 Kudos
Reply
Ayisha_B
  • 2.83K
  • 99
  • 262
Forum Team
Forum Team
247 Views
Message 7 of 8
Flag for a moderator

Re: Broadband speeds

Hi @Steve1701,

 

Welcome to our Community Forums and thanks for posting.

 

I am sorry to hear you are having problems with your broadband speed. Remotely looking at the account, everything is in the green- no issues what so ever. 

 

You should be getting the minimum guaranteed speed to the hub. Can you carry out a wired non-console speed test and share a screenshot of the results with us please? 

 

Thanks

 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
arborlinden2
  • 3
  • 0
  • 0
Joining in
234 Views
Message 8 of 8
Flag for a moderator

Re: Broadband speeds

I had similar experience to you. Upgraded and net speed checks were lower than paid for. My computer plugged straight into hub. Reasonably good desktop computer with motherboard ethernet connection. Fished around in junk box and found 1ghz expansion card. this gives me full speed every time: motherboard socket consistently much lower. Worth a try at a cost of around 15 quid

0 Kudos
Reply