Menu
Reply
Elmes82
  • 1
  • 0
  • 0
Joining in
232 Views
Message 1 of 3
Flag for a moderator

Broadband speed

Since upgrading to m500 broadband o have nothing but drop outs. Been a customer for 12 years and the internet gets worse. I’m lucky if we get 35mbps 

Everytime the missus or kids starts carrying on I reset the router, check connections, disconnect all devices and reconnect etc and to no avail. Totally fed up now as there is no live help, 30+ mins to get in touch it’s ridiculous. 

0 Kudos
Reply
Anonymous
Not applicable
230 Views
Message 2 of 3
Flag for a moderator

Re: Broadband speed

Could you access your router using http://192.168.0.1/ or http://192.168.100.1 for modem mode . You shouldn't need log in, select the 'Check Router Status' option and paste your 'Downstream', 'Upstream', and 'Network Log' tabs? Please copy/paste this data as text, split between multiple posts (Sometimes you have to click 'Post' twice due to an error message).

Could you please create a BQM (Broadband Quality Monitor) here, and post the live link?

0 Kudos
Reply
Alex_RM
  • 4.5K
  • 259
  • 344
Forum Team
Forum Team
68 Views
Message 3 of 3
Flag for a moderator

Re: Broadband speed

Hi Elmes82,

 

Thanks for posting and welcome to our community 🙂

 

Sorry for the late reply and to see you've been getting some slow speeds, have you been able to follow the advise given by carl_pearce?

 

I've been able to locate your account using your forum details and can also see it's been over 4o days since your hub was last rebooted if you can please do this.

 

Alex_Rm

0 Kudos
Reply