Menu
Reply
Highlighted
  • 1
  • 0
  • 0
MAK999
Joining in
337 Views
Message 1 of 5
Flag for a moderator

Broadband speed

Currently paying for 100mbps broadband. Never achieved it but was good enough until recently. Tested using VM recommended speed test. Getting 5mbps. Any ideas. Tried resetting router no better. Son going mad as play station struggling and keep a getting thrown out.

Checked status. VW say no issues. What's going on

0 Kudos
Reply
Highlighted
  • 10.6K
  • 1.08K
  • 1.68K
jbrennand
Alessandro Volta
303 Views
Message 2 of 5
Flag for a moderator

Re: Broadband speed

If you think that you have a BB speed problem, then to check the speeds coming in to your Hub properly, and whether they match what you should be getting you need to do this first (you cannot rely on wifi tests) .....
Make sure your device has a gigabit network card and has the up to date drivers. Use a new Cat5e/6a ethernet cable to connect it to the Hub - which you have put into modem mode (to ensure only your device is connected). Then, boot up your device into "safe mode" (to disable any software on it that could be limiting speeds) and run the test at speedtest.net on 2 different browsers one of which is a fresh download of one you haven’t previously used (e.g. Firefox, Opera, etc).

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 3.02K
  • 157
  • 461
jpeg1
Trouble shooter
290 Views
Message 3 of 5
Flag for a moderator

Re: Broadband speed

Is your son's PlayStation connected by WiFi?  If so try it much closer to the Hub and see if that works better. If so you have a WiFi problem and there are a number of things you can do to improve it by following the WiFi help posts  

0 Kudos
Reply
Highlighted
  • 10.32K
  • 281
  • 591
Forum Team (Retired) Emma_E
Forum Team (Retired)
245 Views
Message 4 of 5
Flag for a moderator

Re: Broadband speed

Hi MAK999, 

 

Welcome to the forums I am sorry to see you have been having trouble with your speeds. I have taken a look and i can see some issues with slow speeds at peak times in the area. 

 

I have raised this to networks and will let you know as soon as I know more. 

 

Take care. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 10.32K
  • 281
  • 591
Forum Team (Retired) Emma_E
Forum Team (Retired)
241 Views
Message 5 of 5
Flag for a moderator

Re: Broadband speed

Hi MAK999,

 

Just a quick update a fault has been raised, ref F006903003 for slow speeds at peak times. 

 

The current review date is 29 MAY 2019. 

 

Please give this thread a bump closer to the time. 

 

All the best

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply