Menu
Reply
Nicola_1981
  • 3
  • 0
  • 0
Joining in
307 Views
Message 1 of 7
Flag for a moderator

Broadband speed is very slow

Hello everyone, I’m new here and hoping to find an answer. We have the 200mbps package with vm and for the past few weeks, we constantly having slow connections and/or loss of internet all together. We have checked all connections, contacted vm and they say they have no issues to report yet we are barely get 2mbps download. We got this package as it suited us better as we have smart TV, laptops, iPads, phones, and Xbox using it and the website said this is the one for us being a busy household. I’m getting sick and tired of ringing and not being able to understand the people on the phone nor them understanding our problems and it’s frustrating!! We was told about our vm code but with -5g at the end of the vm WiFi network but every time we have to reboot this stupid hub 3 heap of crap router we can never get the 5g network again and when we do it just constantly cuts out and is extremely slow. 

any help world be appreciated 

0 Kudos
Reply
jbrennand
  • 22.38K
  • 2.4K
  • 3.99K
Very Insightful Person
Very Insightful Person
282 Views
Message 2 of 7
Flag for a moderator

Re: Broadband speed is very slow

What are the connections like if you connect one of the laptops directly into the Hub by ethernet cable? Just to test whether the issue is wifi related or may be a network issue.

Also what Hub model is it and what are the various Hub lights showing/doing when this happens?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Corey_C
  • 3.39K
  • 185
  • 269
Forum Team
Forum Team
217 Views
Message 3 of 7
Flag for a moderator

Re: Broadband speed is very slow

Thanks for your post and welcome to the Community Forums, Nicola_1981,

 

How has the broadband connection been since your post? 

 

Cheers,

Corey C

0 Kudos
Reply
Nicola_1981
  • 3
  • 0
  • 0
Joining in
215 Views
Message 4 of 7
Flag for a moderator

Re: Broadband speed is very slow

Lost connection all together now as it said the router needed restarting so did that and now can’t connect at all and won’t connect to my ring camera but will find other networks but ours

0 Kudos
Reply
Corey_C
  • 3.39K
  • 185
  • 269
Forum Team
Forum Team
206 Views
Message 5 of 7
Flag for a moderator

Re: Broadband speed is very slow

Thanks for your reply,

 

Is the hub showing any lights: https://www.virginmedia.com/help/virgin-media-what-do-the-lights-on-your-hub-mean

 

Thanks,

Corey C

0 Kudos
Reply
Nicola_1981
  • 3
  • 0
  • 0
Joining in
201 Views
Message 6 of 7
Flag for a moderator

Re: Broadband speed is very slow

Constantly orange on the front. I think the router is the cause as our camera is picking every other vm network on our street but ours and our phones ain’t picking the WiFi up either

0 Kudos
Reply
Corey_C
  • 3.39K
  • 185
  • 269
Forum Team
Forum Team
196 Views
Message 7 of 7
Flag for a moderator

Re: Broadband speed is very slow

Cheers, Nicola_1981,

 

I can't seem to access your details so will send you a private message to confirm your account.

 

Thanks,

Corey C

0 Kudos
Reply