Menu
Reply
DJKnapp
  • 10
  • 0
  • 0
Tuning in
371 Views
Message 1 of 10
Flag for a moderator

Broadband speed is shocking since upgrade

Got a call the other day offering to upgrade my package - which I took.

I was on the M350 connection and they upped me to the M500. Since that day, my connection has been AGONISINGLY slow. I've tried to call the last couple of days but I've been in queues for over an hour, the 2nd time, the call ended... 

Whilst on the previous plan everything seemed ok. Using the Ookla speedtest I was getting around 180mbps dl and around 70mbps upload (short of what I should be getting, but was still fairly quick). Now I'm lucky to even get 100mbps (I got 40mbps at my first test this morning) and the upload hasn't been higher than 37. I powered off my router as instructed and I've factory reset it. I do tests throughout the day at different times. I've done the same tests wired and on the wifi. I work from home and nothing in that respect has changed - Same laptop, same position, etc. I'm often the only connected device too. 

Can someone please look at this? I'm paying extra but I feel like I've been downgraded SEVERELY. 

0 Kudos
Reply
DJKnapp
  • 10
  • 0
  • 0
Tuning in
367 Views
Message 2 of 10
Flag for a moderator

Re: Broadband speed is shocking since upgrade

Test at around 10 am

DJKnapp_0-1606738940647.png

 

 
0 Kudos
Reply
DJKnapp
  • 10
  • 0
  • 0
Tuning in
366 Views
Message 3 of 10
Flag for a moderator

Re: Broadband speed is shocking since upgrade

Test at 12:20

DJKnapp_0-1606739072616.png

 

This is absolutely SHOCKING. I'm the only one in the house and my router is 6ft away. 

0 Kudos
Reply
DJKnapp
  • 10
  • 0
  • 0
Tuning in
354 Views
Message 4 of 10
Flag for a moderator

Re: Broadband speed is shocking since upgrade

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1323000000-2.238256 qam24
2203000000-2.238256 qam9
3211000000-2.538256 qam10
4219000000-2.538256 qam11
5227000000-2.738256 qam12
6235000000-338256 qam13
7243000000-2.938256 qam14
8251000000-338256 qam15
9259000000-3.238256 qam16
10267000000-3.238256 qam17
11275000000-3.238256 qam18
12283000000-3.238256 qam19
13291000000-3.538256 qam20
14299000000-2.238256 qam21
15307000000-238256 qam22
16315000000-238256 qam23
17331000000-2.738256 qam25
18371000000-3.738256 qam26
19379000000-3.238256 qam27
20387000000-3.438256 qam28
21395000000-3.538256 qam29
22403000000-4.538256 qam30
23411000000-438256 qam31
24419000000-4.238256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.6240
2Locked38.680
3Locked38.650
4Locked38.690
5Locked38.660
6Locked38.630
7Locked38.680
8Locked38.9110
9Locked38.690
10Locked38.680
11Locked38.960
12Locked38.960
13Locked38.630
14Locked38.6110
15Locked38.660
16Locked38.6100
17Locked38.970
18Locked38.6100
19Locked38.670
20Locked38.9120
21Locked38.9150
22Locked38.6100
23Locked38.6230
24Locked38.6130
0 Kudos
Reply
DJKnapp
  • 10
  • 0
  • 0
Tuning in
353 Views
Message 5 of 10
Flag for a moderator

Re: Broadband speed is shocking since upgrade

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13260000049.3512032 qam5
24620000049.3512032 qam3
33940000049.3512032 qam4
42580000048.3512032 qam6



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
neilclarke
  • 12
  • 0
  • 0
Tuning in
345 Views
Message 6 of 10
Flag for a moderator

Re: Broadband speed is shocking since upgrade

same issue for me, but i am getting nowhere near your speed.

can't get above 50, been as low as 5, normally about 35-40 and we are on 500 having upgraded as 200 was slower than 100!!

virginmedia cannot have pressed the switch to turn it on somewhere

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
343 Views
Message 7 of 10
Flag for a moderator

Re: Broadband speed is shocking since upgrade

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13260000049.3512032 qam5
24620000049.3512032 qam3
33940000049.3512032 qam4
42580000048.3512032 qam6

 

Your Upstream Modulations are wrong, they should be at 64 QAM.

Try a reboot to see if the Hub can renegotiate a better connection using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your connection again.

 

If that doesn't work, you will need an engineer to put things right.

You can either call in (08:00 is the best time) or wait on here for a few days (6 to 7 days average) until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
bob253
  • 7
  • 0
  • 1
Tuning in
342 Views
Message 8 of 10
Flag for a moderator

Re: Broadband speed is shocking since upgrade

Your pictures are not showing it just has a placeholder saying "we're just checking this image"
0 Kudos
Reply
DJKnapp
  • 10
  • 0
  • 0
Tuning in
334 Views
Message 9 of 10
Flag for a moderator

Re: Broadband speed is shocking since upgrade

Don't know why my images aren't showing... 

Just done another test:

Download: 96.52

Upload: 35.32

Latency: 18

 

One test I did this morning around midday returned: DL 78mbps UL 35.27mbps ping 20 - pathetic for the M500... 

0 Kudos
Reply
DJKnapp
  • 10
  • 0
  • 0
Tuning in
329 Views
Message 10 of 10
Flag for a moderator

Re: Broadband speed is shocking since upgrade

Thanks for the help. Powered down the hub and unplugged. Left it for 10 mins, but everything remains the same:

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13260000049.3512032 qam5
24620025849.3512032 qam3
33940000049.3512032 qam4
42580000048.3512032 qam

6

 

Just ran another speedtest - 93.44 down. 33.20 up 16 ping

Gaming has been so bad since my "upgrade"... So much lag it's impossible to play. 

0 Kudos
Reply