Menu
Reply
nanahoho
  • 6
  • 0
  • 1
Tuning in
681 Views
Message 1 of 11
Flag for a moderator

Broadband speed has been poor for months

Hello, 

I've been with Virgin Media for years, and recently upgraded to a 200mbps package roughly seven months ago and have never had a strong download speed.  I check the connection every so often and not once has it been above the 38mbps via ethernet. I feel this is considerably lower than expected. I just wanted reassurance that this is definitely lower than expected from this package.  

I have tried wired connections, moving the hub about as well as restarting it, disconnecting all devices and doing additional speed tests. I just wanted to confirm I was given the right speed?

Any response is appreciated thanks.

 

Hub 3.0:

Max Traffic Rate402500089

 

SpeedTest:

Ping15ms
Download Speed36.72Mbps
Upload Speed36.79Mbps

 

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
675 Views
Message 2 of 11
Flag for a moderator

Re: Broadband speed has been poor for months

Your images are not showing because they need authorizing.

Can you load them to a hosting service then post the links on here please.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
nanahoho
  • 6
  • 0
  • 1
Tuning in
671 Views
Message 3 of 11
Flag for a moderator

Re: Broadband speed has been poor for months

Yeah, I just posted the details from them underneath instead to save time.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
667 Views
Message 4 of 11
Flag for a moderator

Re: Broadband speed has been poor for months

set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the Hub, it will take a few hours to get any kind of trend showing.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 link chain)

 In the URL box paste the link you copied and then click OK

Then

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter.  When the page appears DO NOT LOG IN but click ‘Check Router Status’. Copy and paste the contents of each tab onto here, a Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
nanahoho
  • 6
  • 0
  • 1
Tuning in
661 Views
Message 5 of 11
Flag for a moderator

Re: Broadband speed has been poor for months

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
654 Views
Message 6 of 11
Flag for a moderator

Re: Broadband speed has been poor for months


@nanahoho wrote:

https://imgur.com/a/tcrTRdr Here's a link to the hub details.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/ffbee8411b1da869a5b378f4cc657cb725...

Do you realize that the link to your Hub details has made your whole gallery public ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
nanahoho
  • 6
  • 0
  • 1
Tuning in
652 Views
Message 7 of 11
Flag for a moderator

Re: Broadband speed has been poor for months

?
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
644 Views
Message 8 of 11
Flag for a moderator

Re: Broadband speed has been poor for months

I can see all the videos and images that you have stored on 'imgur'.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
nanahoho
  • 6
  • 0
  • 1
Tuning in
641 Views
Message 9 of 11
Flag for a moderator

Re: Broadband speed has been poor for months

Its only 4 images isnt it?

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
634 Views
Message 10 of 11
Flag for a moderator

Re: Broadband speed has been poor for months

no.

About 4 hours ago did you post a screen grab from twitter about Dan Rather ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply