Menu
Reply
  • 9
  • 0
  • 0
mightymouse
Joining in
1,063 Views
Message 1 of 24
Flag for a moderator

Broadband slower after upgrade to M500

I contacted virgin rep who basically said because it didnt say Gigabit in my device manager i couldnt get the 500mb broadband and should go out and buy a network card?>>>

Idiot. I informed him i have a new motherboard fully capable of speeds needed and also produced many pictures showing him this. He still insisted i should go out and buy a network card.

I again showed picture of speed i could get in device manager but he just wouldnt have it and told me i can only get 100mb?? Im like are you insane i had 200mb broadband 3 days ago and got speeds of 230mb so wth are you talking about.

He said i also need a Cat 6 cable to which i said i have a CAt 7!! My PC is up to date with newest tech and 1000% capable of running 500mb broadband.

I have run speed tests and have reached 531mb one time, then 200mb a bunch of times but normally 130mb which is WAAAAY below speeds im paying for.

Can anyone advise what to do as the tech guy was sodding useless and talked to me like i was 5 years old, i build my own pcs etc for many years so i know it is something Virgins end as i have lots of log errors in HUb 3 menu but he wasnt interested in this.

I have also checked Duplex/Speed it is full at 1gbpsvirgin2.pngvirgin3.png

 

 

 

0 Kudos
Reply
  • 9
  • 0
  • 0
mightymouse
Joining in
1,039 Views
Message 2 of 24
Flag for a moderator

Re: Broadband slower after upgrade to M500

 

mymobo.pngAnd this is my Mobo

 

0 Kudos
Reply
  • 9
  • 0
  • 0
mightymouse
Joining in
1,029 Views
Message 3 of 24
Flag for a moderator

Re: Broadband slower after upgrade to M500

 

virgin11.pngDo these figues look right?? or is upstream missing an 0 and this may be the problem?

 

0 Kudos
Reply
  • 25
  • 0
  • 3
chris0101
Tuning in
1,016 Views
Message 4 of 24
Flag for a moderator

Re: Broadband slower after upgrade to M500

The frequency range you're seeing there isn't related to speed as such  . Just the frequency range the modem is looking at

Post your downstream, upstream  & configuration tabs here so we can see what's going on.

Beware to remove ant identifiying info. I. E ip address or mac address 

  • 1
  • 0
  • 0
Tsgfuzzy
Joining in
993 Views
Message 5 of 24
Flag for a moderator

Re: Broadband slower after upgrade to M500

Screenshot_20190621-232706_Samsung Internet.jpg

 

Screenshot_20190621-232728_Samsung Internet.jpg

 

0 Kudos
Reply
  • 9
  • 0
  • 0
mightymouse
Joining in
966 Views
Message 6 of 24
Flag for a moderator

Re: Broadband slower after upgrade to M500

 

downstream bonded.pngdownstream bonded2.pngdownstream1.pngdownstream2.pngupstream.pngvirinnew.pngerror1.pngerror2.png

 

0 Kudos
Reply
  • 9
  • 0
  • 0
mightymouse
Joining in
965 Views
Message 7 of 24
Flag for a moderator

Re: Broadband slower after upgrade to M500

Broadband this morning is 53mb so ridiculous. 1/10th of what im supposed to be getting

0 Kudos
Reply
  • 1.02K
  • 58
  • 192
Forum Team
Forum Team
910 Views
Message 8 of 24
Flag for a moderator

Re: Broadband slower after upgrade to M500

Hi mightymouse,

 

Welcome to our forums and thank you for reaching out with your concerns. I'm really sorry that you haven't been receiving expected speeds and have had difficulty in addressing this.

 

I've had a look at the backend of your account, as well as your network segment, and have been unable to identify any issues at our end. The connection looks stable and the speeds entering your property are reporting well over 500Mbps.

 

Just to check, have you been testing these speeds via a wired or wireless connection? Have you tested on multiple devices, just in case there's something specific to your PC which could be causing the issue?

 

It may be beneficial to boot your PC in safe mode to run a test without any settings or software which may interfere. You can also swap your hub into modem mode to rule out anything on the router side of things.

 

Thanks,

Rachael

0 Kudos
Reply
  • 570
  • 90
  • 286
Very Insightful Person
Very Insightful Person
902 Views
Message 9 of 24
Flag for a moderator

Re: Broadband slower after upgrade to M500


@Rachael_F wrote:

Hi mightymouse,

snip....

I've had a look at the backend of your account, as well as your network segment, and have been unable to identify any issues at our end. The connection looks stable and the speeds entering your property are reporting well over 500Mbps.

....snip

Thanks,

Rachael


Well except for his upstream power levels all being at the maximum value and coupled with the excessive error count on the lower frequency downstream channels. He has a dodgy connection somewhere between the Hub and the street cabinet.

0 Kudos
Reply
  • 931
  • 43
  • 118
happywithmy350
Well-informed
892 Views
Message 10 of 24
Flag for a moderator

Re: Broadband slower after upgrade to M500

Gosh they talk tosh! I have probably CAT5! ( or whatever you get with Routers these days) and I get full speed all the time!
0 Kudos
Reply