Menu
Reply
Bug53y79
  • 3
  • 0
  • 0
Joining in
301 Views
Message 1 of 5
Flag for a moderator

Broadband problems

I have a virgin hub 3 and on theM350 service. However my speeds are not going above 15mb and the Hub3 is showing a solid Amber light. How do I fix this as I need internet for home and business. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
293 Views
Message 2 of 5
Flag for a moderator

Re: Broadband problems

Go through the >> VM Troubleshooting <<


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Bug53y79
  • 3
  • 0
  • 0
Joining in
288 Views
Message 3 of 5
Flag for a moderator

Re: Broadband problems

Done and done. Before you messaged. Being from an electronic and microcumputing background I am already aware of this. Looking for other solutions as the vm trouble shooting doesn't mention an Amber light. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
283 Views
Message 4 of 5
Flag for a moderator

Re: Broadband problems

It does mention a yellow light though !

What speed do you get using a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

 

It can be difficult diagnosing problems without some basic information.

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible internal and external co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some more troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
Bug53y79
  • 3
  • 0
  • 0
Joining in
277 Views
Message 5 of 5
Flag for a moderator

Re: Broadband problems

Thank you for your help. Contacted virgin direct and it seems they had a glitch at their end which we hadn't been informed of and its now running at full tilt again. The information you provided was a big help though. thankyou
0 Kudos
Reply