Menu
Reply
  • 3
  • 0
  • 0
Joining in
267 Views
Message 1 of 6
Flag for a moderator

Broadband extremely slow

Hi 

My broadband speed has been woeful since signing up and connecting a few weeks ago. 

I signed up for the M500 Fibre Broadband package using a Virgin Media Hub 3.0. 

I've run numerous speed tests but download/ upload never exceeded 20mb/s. Our local exchange is Brentford. 

I've turned off / reset and check connections etc but all without success. We did connect to a pre-existing fibre installation (installed by a previous tenant), might this might be causing problems?

Any suggestions welcomed? 

0 Kudos
Reply
  • 12.3K
  • 952
  • 1.58K
Alessandro Volta
253 Views
Message 2 of 6
Flag for a moderator

Re: Broadband extremely slow

What speed do you get at >> speedtest.net << with a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
  • 3
  • 0
  • 0
Joining in
186 Views
Message 3 of 6
Flag for a moderator

Re: Broadband extremely slow

Thanks for your suggestion. I've tried and still getting slow results. 

0 Kudos
Reply
  • 12.3K
  • 952
  • 1.58K
Alessandro Volta
183 Views
Message 4 of 6
Flag for a moderator

Re: Broadband extremely slow

Maybe so, but what speeds do you get ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
  • 3
  • 0
  • 0
Joining in
171 Views
Message 5 of 6
Flag for a moderator

Re: Broadband extremely slow

DC1803_0-1603649762060.png

 

0 Kudos
Reply
  • 4.48K
  • 265
  • 474
Forum Team
Forum Team
32 Views
Message 6 of 6
Flag for a moderator

Re: Broadband extremely slow

Hi DC1803,

 

Thanks for reaching out to us in our community and welcome, I am sorry to hear your having issues and feel you aren't getting the correct Wi-Fi speed, 

 

In order to check your speed you would need to put the router in modem mode and connect only one device via a cat 6 or above ethernet cable, please use speedtest.net by ookla to run the test.

 

If when ran you are still having issues then I would advise you to set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any network dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with us. Make sure you uncheck the “ignore ping from WAN side” box in the settings if you see a wall of "red" - note it will take an hour or two to start seeing a sensible picture. please run this for 72 hours and post the results here so we can have a further look into this for you.

 

Regards

 

Paul.

 

 

0 Kudos
Reply