Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
293 Views
Message 1 of 2
Flag for a moderator

Broadband down to 2Mbps

Since lockdown started my broadband is down to 2mbps.

 

Before this it was 100Mbps Ethernet and around 50-70 wireless, depending on distance from access points.

 

Tried restarting multiple times.

0 Kudos
Reply
Highlighted
  • 15.57K
  • 1.63K
  • 2.65K
Very Insightful Person
Very Insightful Person
213 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Broadband down to 2Mbps

You could try a factory reset – a lot of the VM techies on here are suggesting it as a first option and it has worked for many customers.

Note that a pinhole reset on a Hub3 can be a bit problematic - so do it EXACTLY this way (not as the VM website says!).

Firstly, make sure the Hub's sticker/card with the two passwords on it is still there and legible or you will be stuffed ! If its not – DON’T DO IT !

With the Hub switched "on", disconnect any ethernet connections and then push in the “reset pin” with the end of a paperclip/thin nail or similar (bigger items like ball point pen ends may not press it in far enough) until you feel it at the “stop point” and hold it there firmly for a "timed" minimum of 60 seconds do NOT restart the Hub after that. Leave it 10' or so to stabilise and then your passwords/passphrase for both the Hub settings and the Wifi networks will revert to the two printed on the Hub sticker on its base/side/card. Make sure you use the wifi one for devices connecting to the wifi and the settings/admin one to access the Hub (it is a six digit numeric one).

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.