Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
249 Views
Message 1 of 3
Flag for a moderator

Broadband connection

Hi guys, I'm having a right mare with my broadband, the Internet lights are constantly flashing. And getting really poor speed around 3mbs, I've called support twice and gone through all their reset, reboot, speed test, modem mode etc.. Still no help.   They just told me its nothing their end. And such leave it for 48hrs and see if it fixes itself

 Any suggestions?

0 Kudos
Reply
Highlighted
  • 3.54K
  • 570
  • 1.4K
Very Insightful Person
Very Insightful Person
203 Views
Message 2 of 3
Flag for a moderator

Re: Broadband connection

You could indeed wait and see, because often these things do get sorted out.  Not by themselves, but eventually a lucky customer breaks through the offshore call centre's scripted sloth, stupidity and ineptitude and manages to get a technician assigned to fix the root cause.

If your connection is still playing up, you could connect to the hub, don't log in, click on Check router status and post the contents of the Downstream, Upstream and Network logs tabs here.  Somebody will take a look and see if there's anything obviously out of order.

Alternatively, phone 150, follow the prompts for things like "about my account" until you get to "thinking of leaving", and tell the (UK based) retentions agent that you're leaving because the speed is below the minimum guaranteed speed.  They'll pull the necessary strings to get this resolved.  Or you can wait for the forum staff (who I suspect are retentions agents dealing with the forum when there's a gap in incoming calls?) though that can take a day or two.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 2.32K
  • 140
  • 178
Forum Team
Forum Team
182 Views
Message 3 of 3
Flag for a moderator

Re: Broadband connection

Hi robert1974,

 

Thanks for your post and welcome 🙂

 

Apologies that you're having some problems with your speeds and the lights on the hub flashing. I can appreciate you're keen to understand what's going on and get this fixed.

 

I've had a look at the backend of your services, and I can see some potential issues that are causing this, so I'd like to take a closer look.

 

I'll pop you a private message now.

 

Thank you,

 

Melissa 

0 Kudos
Reply