Menu
Reply
Highlighted
  • 17
  • 0
  • 0
Tuning in
485 Views
Message 1 of 32
Flag for a moderator

Broadband Speed

Hi

Hoping you can help with this.

I have the 350mbs broadband package, but am not getting anywhere near these speeds. Struggle to get above 50mbs.

I've tried to log into my Hub on the http://192.168.0.1/ URL, but when I put in my router password it's not recognised. Not sure why this is?

I've rebooted my router numerous times now, and paused all the devices that are connected (apart from my iPhone) and it made no difference to the speed i'm getting.

Not sure if there's a fault with my line, but what can I do to get the broadband speed I'm paying for?

Thanks

Gordon Marshal

0 Kudos
Reply
Highlighted
  • 11.83K
  • 925
  • 1.52K
Alessandro Volta
474 Views
Message 2 of 32
Flag for a moderator
Helpful Answer

Re: Broadband Speed

Firstly the Hub log in.

Make sure you are using the Settings password ...

 

Hub-3-Password

 

 

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 11.83K
  • 925
  • 1.52K
Alessandro Volta
472 Views
Message 3 of 32
Flag for a moderator

Re: Broadband Speed

What speed do you get at >> speedtest.net << with a direct connection using a Cat 5E/6 cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 0
Tuning in
377 Views
Message 4 of 32
Flag for a moderator

Re: Broadband Speed

Thanks Mike. That fixed it.
0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 0
Tuning in
375 Views
Message 5 of 32
Flag for a moderator

Re: Broadband Speed

With everything paused and laptop connected via cable I'm getting 87.62mbs download, 37.17 upload. Much better, but well short of the 350mbs.
0 Kudos
Reply
Highlighted
  • 11.83K
  • 925
  • 1.52K
Alessandro Volta
372 Views
Message 6 of 32
Flag for a moderator

Re: Broadband Speed

Can you Login to the Hub Settings and navigate to the Connected Devices page - what does it report the 'connection speed' as for the cable connected device you used for the speed test?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 0
Tuning in
347 Views
Message 7 of 32
Flag for a moderator

Re: Broadband Speed

1000mbps connected via cable, which is the same for all other devices connected wirelessly.
0 Kudos
Reply
Highlighted
  • 11.83K
  • 925
  • 1.52K
Alessandro Volta
336 Views
Message 8 of 32
Flag for a moderator

Re: Broadband Speed

Can you put the laptop into 'Safe Mode with Networking' and do a couple more tests at speedtest.net please.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 0
Tuning in
332 Views
Message 9 of 32
Flag for a moderator

Re: Broadband Speed

in safe mode and networking, cable to hub, only two devices connected and getting 88.17 download and 37.03 upload on Speedtest
0 Kudos
Reply
Highlighted
  • 11.83K
  • 925
  • 1.52K
Alessandro Volta
331 Views
Message 10 of 32
Flag for a moderator

Re: Broadband Speed


@GM1875 wrote:
in safe mode and networking, cable to hub, only two devices connected and getting 88.17 download and 37.03 upload on Speedtest

What are the two devices connected ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply