Menu
Reply
MichaelSimpson
  • 19
  • 0
  • 0
Tuning in
537 Views
Message 1 of 22
Flag for a moderator

Broadband Configuration Not Applied by VM

Upgraded to M500 via the oompf bundle and VM still haven't applied the increased parameter settings to reflect the increase in broadband service sold to us. I have called several times to be told allow some time, hard reset superhub-3 etc. The data pulled from the system is still showing the old settings so VM have not applied the increased parameters to allow the faster speeds. Customer service don't seem to understand and no one is available to check the settings applied to our package.

Could someone from VM technical be so kind as to look into this for us and PM me please?

No issues with equipment etc:

  • Superhub-3 in modem mode (with M350 settings still applied)
  • Netgear nighthawk R8000 (shows 300Mb/s at source)
  • Testing speeds via Router direct, hard wire CAT6 in PC and via high speed mobile device

I am not an expert but as the values and settings haven't changed i assume the settings and configuration haven't been arranged and applied by VM.

 

Thanks for your help.

 

🙂

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
531 Views
Message 2 of 22
Flag for a moderator

Re: Broadband Configuration Not Applied by VM

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then Advanced Settings > Tools > Network Status.

Copy and paste the contents of the Configuration tab onto here, if you get a yellow / straw box warning click the Post button again. 

Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
Buffer6
  • 11.12K
  • 93
  • 628
Hero
526 Views
Message 3 of 22
Flag for a moderator

Re: Broadband Configuration Not Applied by VM

It can take up to 48hrs for a new config to come through

And some areas are still limited to M350 or M200 packages

They are not set up for higher speeds as yet.

MichaelSimpson
  • 19
  • 0
  • 0
Tuning in
523 Views
Message 4 of 22
Flag for a moderator

Re: Broadband Configuration Not Applied by VM

Thanks,

I'll give it another day or two then. Our area should be fine for M600, that's what i am told, fingers crossed.

🙂

0 Kudos
Reply
MichaelSimpson
  • 19
  • 0
  • 0
Tuning in
503 Views
Message 5 of 22
Flag for a moderator

Re: Broadband Configuration Not Applied by VM

Item Status Comments

Acquired Downstream Channel (Hz)
419000000
Locked
Ranged Upstream Channel (Hz)
60299993
Locked
Provisioning State
Online

 

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
SUBsgvca69834ncxv9873254k;fg8



Primary Downstream Service Flow

SFID13769
Max Traffic Rate575000000
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID13298
Max Traffic Rate38520000
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort
0 Kudos
Reply
MichaelSimpson
  • 19
  • 0
  • 0
Tuning in
502 Views
Message 6 of 22
Flag for a moderator

Re: Broadband Configuration Not Applied by VM

Thanks

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
500 Views
Message 7 of 22
Flag for a moderator

Re: Broadband Configuration Not Applied by VM

Your Hub is definitely configured for the 500Mbs service.

Primary Downstream Service Flow

SFID13769
Max Traffic Rate575000000
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID13298
Max Traffic Rate38520000
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
499 Views
Message 8 of 22
Flag for a moderator

Re: Broadband Configuration Not Applied by VM

What speeds do you get at >> speedtest.net << with a direct connection using a Cat 5E or better ethernet cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MichaelSimpson
  • 19
  • 0
  • 0
Tuning in
496 Views
Message 9 of 22
Flag for a moderator

Re: Broadband Configuration Not Applied by VM

Hello,

PING ms 9
DOWNLOAD Mbps 312.97
UPLOAD Mbps 36.83
 
 
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
491 Views
Message 10 of 22
Flag for a moderator

Re: Broadband Configuration Not Applied by VM

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Please post a 'Live Link' to your BQM on here.

Instructions for posting BQM Live Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply