Menu
Reply
  • 5
  • 0
  • 4
Jgbird
Tuning in
79 Views
Message 1 of 3
Flag for a moderator

Brighton - No Upload Speed

Since early this morning my upload speed is less than 1mb.  Status page shows no issues and have run the tests which show no issue, but when running tests from the box it shows a broadband issue (but no option to do anything about it).

Anyone else in Brighton (Saltdean) having these issues

0 Kudos
Reply
  • 4.68K
  • 549
  • 735
jbrennand
Superstar
63 Views
Message 2 of 3
Flag for a moderator

Re: Brighton - No Upload Speed

What Hub model do you have? 

Check all your coax connections are in nice and "finger" tight at the Hub and wall box and at any splitters/attenuators/etc and that the internal wiring is ok with no kinking or chaffing (rabbit chews!).  Also check that all looks good with the outside cabling and wall box. 

If that’s all good.... post up your Hub/network connection details and someone will check to see if there is a problem there.  In your browser’s URL box type in  http://192.168.0.1  (or http://192.168.100.1 - if in modem mode) and hit return.   On the first page up [there should be no need to login if you have done so before] click on the “router status” icon at top right or the text at bottom middle - of first page up (depending on which hub you have) and then copy/paste 3 sets of data onto here - the downstream, upstream, &  network logs.  Don't worry too much about the formatting it can be easily read,& don’t include personal data or MAC addresses - blank them out.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 378
  • 18
  • 45
happywithmy350
Fibre optic
44 Views
Message 3 of 3
Flag for a moderator

Re: Brighton - No Upload Speed

Why mess around here when you get can get Gigaclear 1Gbps? If I lived in Brighton VM would be an after thought
0 Kudos
Reply