Menu
Reply
vm_user99
  • 40
  • 0
  • 1
On our wavelength
929 Views
Message 11 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1394000614.475512064 qam4
2461999644.475512064 qam3
3536999964.625512064 qam2
4603000144.625512064 qam1


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

Network Log

Time Priority Description

19/08/2020 11:15:43noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/08/2020 11:14:25Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/08/2020 06:19:3criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/08/2020 13:55:55noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsl10016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/08/2020 13:55:55ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/08/2020 06:25:51ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/08/2020 06:24:33criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/08/2020 22:26:58noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsl10016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/08/2020 22:26:58ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/08/2020 15:13:30ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/08/2020 13:26:47criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/08/2020 08:00:7ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/08/2020 03:52:22criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/08/2020 17:33:19ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2020 20:06:14criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2020 07:36:56noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsl10016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2020 07:36:56ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 21:07:29ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 12:39:54criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 10:38:7ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

 

 

0 Kudos
Reply
vm_user99
  • 40
  • 0
  • 1
On our wavelength
922 Views
Message 12 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

 
0 Kudos
Reply
Katie_WT
  • 5.02K
  • 304
  • 572
Forum Team Manager
Forum Team Manager
911 Views
Message 13 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

Hi there @vm_user99

 

Thanks for popping back to the thread - we are sorry that you're still having some issues with your broadband currently. 

 

I have located your account from your forum information and can see that we have been contacted earlier today and have been through some fault checks and we were unable to see any issues with your services or equipment. 

 

I can see that we currently have no known area issues listed for your region and you rebooted your hub around half an hour or so ago. 

 

There are no errors showing and all your signal levels are where we would expect them to be for your broadband package. You are currently in modem mode though so we are restricted to what else we can see when in this mode. 

 

I've read through the thread but not able to see if you're having the same issue when not in modem mode - have you been able to test for an extended period in router mode to see if the same issue occurs? 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
vm_user99
  • 40
  • 0
  • 1
On our wavelength
896 Views
Message 14 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

Screenshot_2020-08-19 My Profile thinkbroadband.png

Hi the whole problem is that this is a fault that comes and goes throughout the day. The attached image shows this, as does the previous image so point checks are somewhat pointless as you may not check when the problem exists. Likewise running ofcoms / which / ... BB speedchecks show that most of the time the latency / u/d speeds are ok, but on occasion those sites even struggle to run at all showing latency of over 300ms. 

 

0 Kudos
Reply
Zoie_P
  • 3.54K
  • 156
  • 281
Forum Team
Forum Team
870 Views
Message 15 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

Hi Vm_user99, 

Thank you for your post and I am sorry you are having issues. I had a remote look and there is an issue and I need to book an engineer, I will pop you over a private message, keep an eye out for the purple envelope 🙂

Thanks

Zoie

0 Kudos
Reply
Zoie_P
  • 3.54K
  • 156
  • 281
Forum Team
Forum Team
852 Views
Message 16 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

Glad I could get a tech booked for you please keep us posted on how it goes.

Thanks

Zoie

0 Kudos
Reply
vm_user99
  • 40
  • 0
  • 1
On our wavelength
804 Views
Message 17 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

Screenshot_2020-08-27 30830177892528b4ff384f65acaaa29907857756-27-08-2020 png (PNG Image, 800 × 350 pixels).png

Hi,

I had the engineer over (nice bloke) and he replaced the router, changed a cable from the router to the wall and looked at the local cabinet and said there was some corrosion there so moved the connection. However as per the image above and our own experiences latency is still terrible with complete drop outs occurring to the internet (internal network remains fine). This has only been a problem since the UK experienced that very hot week a few weeks ago.

Tags (1)
0 Kudos
Reply
David_Bn
  • 6.19K
  • 273
  • 525
Forum Team
Forum Team
796 Views
Message 18 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

Thanks for coming back to us vm_user99,

 

It does look like there are some level of latency still showing - with the stats of the hub still being within spec.

 

Can I politely ask you to monitor this for a few days, with the BQM continuing to run? If there is no improvement and the graphs can back this up, we'll seek to book a new engineer appointment and see to present the engineer with the graphs

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
vm_user99
  • 40
  • 0
  • 1
On our wavelength
772 Views
Message 19 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

As a test I've swithed to using the V3 Hub in router mode, however I now can't get BQM to work as i can't see how to get the router to answer the icpm?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
765 Views
Message 20 of 46
Flag for a moderator

Re: Braodband is highly variable - latency is shocking

What make and model is the third party router ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply