Menu
Reply
Highlighted
  • 52
  • 0
  • 2
Tuning in
497 Views
Message 1 of 13
Flag for a moderator

Been having issues for 2-ish weeks with broadband (Fault Ref: F007813826)

Hello

On 21/02/2020 virgin in my area dropped out for several hours (Fault Ref: F007813826), it was fixed apparently but since then ive been having problems. 

High pings, packet lose, slow speeds.

Before the fault id get 350+ consistantly, since the fault it hasnt been above 100 and some of the time less than 10. The worst thing is when the ping becomes unstable making it impossible to game. Its usual when the speed drops to around 10 that this happens to the ping and there's also packet lose. Everything seems to be worse in the evening and or when it rains? but that might be a coincidence.

I thought maybe the line was being worked on so i waited for a while but im not so sure about that now.

Please Halp 😁 

0 Kudos
Reply
Highlighted
  • 2.72K
  • 163
  • 346
Trouble shooter
494 Views
Message 2 of 13
Flag for a moderator

Re: Been having issues for 2-ish weeks with broadband

Firstly set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the Hub, it will take a few hours to get any kind of trend showing.

Post a link to your BQM on here.

Then

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter.  When the page appears DO NOT LOG IN but click ‘Check Router Status’. Copy and paste the contents of each tab onto here, a Guru will be along soon to decipher the info.

*********************************************************************************************************************************************

Mike Robinson


Ex UK Armed Forces
Computer Based Training and Learning Designer for many of the world's Military Arms.
0 Kudos
Reply
Highlighted
  • 52
  • 0
  • 2
Tuning in
487 Views
Message 3 of 13
Flag for a moderator

Re: Been having issues for 2-ish weeks with broadband

ok, thx
0 Kudos
Reply
Highlighted
  • 52
  • 0
  • 2
Tuning in
428 Views
Message 4 of 13
Flag for a moderator

Re: Been having issues for 2-ish weeks with broadband

Once again its gotten worse at night, cant game and struggling to watch vids above 480p.

Cable Modem StatusItem Status Comments
Acquired Downstream Channel (Hz)
187000000
Locked
Ranged Upstream Channel (Hz)
32600000
Locked
Provisioning State
Online
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
11870000004.640256 qam7
21950000004.540256 qam8
32030000004.140256 qam9
4211000000440256 qam10
5219000000440256 qam11
6227000000440256 qam12
7235000000440256 qam13
82430000003.740256 qam14
92510000003.540256 qam15
102590000003.740256 qam16
112670000003.940256 qam17
122750000003.740256 qam18
132830000003.740256 qam19
142910000003.740256 qam20
152990000003.940256 qam21
16307000000440256 qam22
17315000000440256 qam23
183230000003.940256 qam24
19443000000240256 qam25
20451000000240256 qam26
214590000001.940256 qam27
224670000001.740256 qam28
234750000001.740256 qam29
244830000001.440256 qam30


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.926979
2Locked40.318778
3Locked40.322577
4Locked40.326377
5Locked40.924378
6Locked40.325678
7Locked40.326678
8Locked40.332081
9Locked40.332582
10Locked40.942083
11Locked40.942880
12Locked40.937481
13Locked40.939784
14Locked40.340285
15Locked40.338783
16Locked40.340984
17Locked40.933484
18Locked40.933985
19Locked40.995091
20Locked40.9101592
21Locked40.3117991
22Locked40.3132592
23Locked40.9124990
24Locked40.3128491

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1326000004.725512064 qam3
2461999654.75512064 qam1
3394000004.925512064 qam2
4257999564.65512064 qam4



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

 

0 Kudos
Reply
Highlighted
  • 52
  • 0
  • 2
Tuning in
427 Views
Message 5 of 13
Flag for a moderator

Re: Been having issues for 2-ish weeks with broadband

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-rtsxxl35016u-b.cm



Primary Downstream Service Flow

SFID215022
Max Traffic Rate402500089
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID215021
Max Traffic Rate38500089
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

 

Network Log

Time Priority Description

09/03/2020 23:16:8noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/03/2020 05:12:10criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/03/2020 23:09:32noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/03/2020 12:43:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/03/2020 11:38:47ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/03/2020 11:20:28ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/03/2020 10:13:29ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/03/2020 10:02:12ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/03/2020 09:20:58ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/03/2020 01:48:21ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 19:07:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/03/2020 03:10:42ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/03/2020 11:02:23criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/03/2020 21:39:36noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/03/2020 13:02:30criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/03/2020 12:30:6noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/03/2020 03:29:42ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/03/2020 23:28:26criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/03/2020 17:39:4ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/02/2020 05:25:23criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
Highlighted
  • 52
  • 0
  • 2
Tuning in
425 Views
Message 6 of 13
Flag for a moderator

Re: Been having issues for 2-ish weeks with broadband

www.thinkbroadband.com/broadband/monitoring/quality/share/6d5d9756051dc85297ed655acd8220de1eebbe20

 

0 Kudos
Reply
Highlighted
  • 2.72K
  • 163
  • 346
Trouble shooter
371 Views
Message 7 of 13
Flag for a moderator

Re: Been having issues for 2-ish weeks with broadband


@kezzaman wrote:
www.thinkbroadband.com/broadband/monitoring/quality/share/6d5d9756051dc85297ed655acd8220de1eebbe20

 


That graph is probably as good as it gets.

Can you carry out a couple of speed tests at speedtest.net using a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other items connected.

Then post the results on here.

*********************************************************************************************************************************************

Mike Robinson


Ex UK Armed Forces
Computer Based Training and Learning Designer for many of the world's Military Arms.
0 Kudos
Reply
Highlighted
  • 52
  • 0
  • 2
Tuning in
351 Views
Message 8 of 13
Flag for a moderator

Re: Been having issues for 2-ish weeks with broadband

my down speed tests are ranging between 10-100 on a wired connection

0 Kudos
Reply
Highlighted
  • 2.72K
  • 163
  • 346
Trouble shooter
347 Views
Message 9 of 13
Flag for a moderator

Re: Been having issues for 2-ish weeks with broadband

Paste links to the tests then we can see all the info.

Image has just appeared.

*********************************************************************************************************************************************

Mike Robinson


Ex UK Armed Forces
Computer Based Training and Learning Designer for many of the world's Military Arms.
0 Kudos
Reply
Highlighted
  • 2.72K
  • 163
  • 346
Trouble shooter
338 Views
Message 10 of 13
Flag for a moderator

Re: Been having issues for 2-ish weeks with broadband

Try a factory reset and then see what the speed tests come up with.

With the Hub Powered on use a paperclip or similar and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

*********************************************************************************************************************************************

Mike Robinson


Ex UK Armed Forces
Computer Based Training and Learning Designer for many of the world's Military Arms.