Menu
Reply
NinjaMeerkat
  • 83
  • 1
  • 10
Dialled in
398 Views
Message 1 of 16
Flag for a moderator

BB upgraded but no difference to download speed

I upgraded last week from M200 to M350 but my download speed has not changed. My upload speed did change to over 35mb last week but this week it is back to just below 20mb.  I use speedtest.net and have tested multiple times at different times of day.  I have checked the router is setup for the upgrade which it appears to be, I am testing over a wired ethernet connection.  I have rebooted the hub3 as well.

GiBB_l
  • 15
  • 0
  • 0
On our wavelength
377 Views
Message 2 of 16
Flag for a moderator

Re: BB upgraded but no difference to download speed

same here, we just upgraded from M200 to M350 (it was only yesterday but still thought i’d have a browse of the forums) and haven’t had a speed increase at all yet. just waiting for my sister to finish up with her uni call then going to reboot everything and see if it helps. can you let me know if you get your speed to increase, thanks 👍🏻

0 Kudos
Reply
NinjaMeerkat
  • 83
  • 1
  • 10
Dialled in
308 Views
Message 3 of 16
Flag for a moderator

Re: BB upgraded but no difference to download speed

My issue could be the Asus router i am using, hub3 is in modem mode, as I get near 100% cpu utilisation when running speed test.  I will test using the hub3 in router mode.

0 Kudos
Reply
conman33158
  • 815
  • 77
  • 110
Superfast
301 Views
Message 4 of 16
Flag for a moderator

Re: BB upgraded but no difference to download speed

Try turning of QoS and Gaming mode on the Asus router if you have them 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
NinjaMeerkat
  • 83
  • 1
  • 10
Dialled in
278 Views
Message 5 of 16
Flag for a moderator

Re: BB upgraded but no difference to download speed

Thanks....QoS is already off, I saw something about turning off DoS in the firewall settings but that made no difference either. I need to grab a chance to test the speed with the Hub3 only.
0 Kudos
Reply
NinjaMeerkat
  • 83
  • 1
  • 10
Dialled in
237 Views
Message 6 of 16
Flag for a moderator
Helpful Answer

Re: BB upgraded but no difference to download speed

I found the problem. I have an Asus router which needs HW acceleration for WAN speeds over 200mbps, once enabled I now get just over 350mbps download speed.

0 Kudos
Reply
GiBB_l
  • 15
  • 0
  • 0
On our wavelength
230 Views
Message 7 of 16
Flag for a moderator

Re: BB upgraded but no difference to download speed

how did you enable that

0 Kudos
Reply
NinjaMeerkat
  • 83
  • 1
  • 10
Dialled in
188 Views
Message 8 of 16
Flag for a moderator

Re: BB upgraded but no difference to download speed

On my Asus router HW acceleration is enabled by default but some functions, when they are enabled, turns it off. In my case I was using device based traffic monitoring which when turned off re-enabled HW acceleration. Another router feature that disables HW acceleration is QoS but I wasn't using that anyway. What make is your router?

0 Kudos
Reply
GiBB_l
  • 15
  • 0
  • 0
On our wavelength
169 Views
Message 9 of 16
Flag for a moderator

Re: BB upgraded but no difference to download speed

i have the AC86U as the main router and a AX56U that is in my room connected via AI Mesh. 

0 Kudos
Reply
NinjaMeerkat
  • 83
  • 1
  • 10
Dialled in
164 Views
Message 10 of 16
Flag for a moderator

Re: BB upgraded but no difference to download speed

Log into your main router and go to Tools/Sysinfo and look in the network section, is HW acceleration enabled?

0 Kudos
Reply