Menu
Reply
Highlighted
  • 15
  • 0
  • 0
Joining in
671 Views
Message 1 of 16
Flag for a moderator

Awful speed on 1 Giga speed (only 370 Mbps!!). Samknows screenshot attached.

I am on 1Giga speed but speed output from the router using wired Ethernet connection is 370 Mbps! Tested on a high end PC with only one port of the router connected. re-started router several times..no use. This is the speed for more than 2-3 months on an average. I never get anywhere above 500 Mbps on 1Giga and paying £62 monthly for such a crappy service is not fair! If the input to the router is 1 Giga(as shown in the below screenshot), why is the output from the router only 370 Mbps??? Surely there seems to be some kind of a issue which affects the output.samknows_realspeed_july30_2020.JPG

0 Kudos
Reply
Highlighted
  • 6.71K
  • 502
  • 876
Legend
647 Views
Message 2 of 16
Flag for a moderator

Re: Awful speed on 1 Giga speed (only 370 Mbps!!). Samknows screenshot attached.

What is your connection like with a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 0
Joining in
628 Views
Message 3 of 16
Flag for a moderator

Re: Awful speed on 1 Giga speed (only 370 Mbps!!). Samknows screenshot attached.

I am using CAT 7 cable between the Hub and a High end PC - win 10 Pro, AMD FX 8350 8 Core 4 Ghz, 16 GB RAM - the only connection and nothing else(no other devices connected). I tried changing network cables, made no difference.
0 Kudos
Reply
Highlighted
  • 6.71K
  • 502
  • 876
Legend
599 Views
Message 4 of 16
Flag for a moderator

Re: Awful speed on 1 Giga speed (only 370 Mbps!!). Samknows screenshot attached.

Are you using SamKnows Real Speed ?

You are getting the contracted 1 Gig to your Hub so by process of elimination it must be a problem between the Hub and your PC.

Are Your Network Interface Card (NIC) drivers up to date ?

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 0
Joining in
595 Views
Message 5 of 16
Flag for a moderator

Re: Awful speed on 1 Giga speed (only 370 Mbps!!). Samknows screenshot attached.

Hello,

Did you actually view the screenshot attached? and the title of the Sub - Samknows screenshot attached? I am using Samsknows speed website.

Secondly, I am an IT professional with over 35 years of experience and I Know what I am doing.

Network drivers are updated. I checked with 5 devices - Laptops and PCs and Tablets.

Thanks,

 

0 Kudos
Reply
Highlighted
  • 6.71K
  • 502
  • 876
Legend
567 Views
Message 6 of 16
Flag for a moderator

Re: Awful speed on 1 Giga speed (only 370 Mbps!!). Samknows screenshot attached.


@abrahamn wrote:

Hello,

Did you actually view the screenshot attached? and the title of the Sub - Samknows screenshot attached? I am using Samsknows speed website.

Secondly, I am an IT professional with over 35 years of experience and I Know what I am doing.

Network drivers are updated. I checked with 5 devices - Laptops and PCs and Tablets.

Thanks,

 


The image tells mew that you are getting 1063 Mbps to the Hub - that is what you are paying for.

As for being an IT professional - so sorry for doubting your abilities but I have a bit of a handicap. I only have two balls and neither of them are crystal !!

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
Highlighted
  • 10
  • 0
  • 0
Joining in
311 Views
Message 7 of 16
Flag for a moderator

Re: Awful speed on 1 Giga speed (only 370 Mbps!!). Samknows screenshot attached.

I had mine installed a week ago - and never got above 85 - 90 Mbps - speed to the computer  

Speed to Virgin Media Hub 4 = 1092

I have gigabit ethernet so don't know what's going on, maybe I should have stayed with the 350 connection I had,

0 Kudos
Reply
Highlighted
  • 2.29K
  • 169
  • 302
Superfast
283 Views
Message 8 of 16
Flag for a moderator

Re: Awful speed on 1 Giga speed (only 370 Mbps!!). Samknows screenshot attached.


@chrisichris wrote:

I had mine installed a week ago - and never got above 85 - 90 Mbps - speed to the computer  

Speed to Virgin Media Hub 4 = 1092

I have gigabit ethernet so don't know what's going on, maybe I should have stayed with the 350 connection I had,


85 - 90Mbps sounds like your ethernet connection is stuck at 100Mbps rather than 1Gbps.

I'd check in your network settings to see what 'Speed' your device is connected at:

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
242 Views
Message 9 of 16
Flag for a moderator

Re: Awful speed on 1 Giga speed (only 370 Mbps!!). Samknows screenshot attached.

it's connected at 1Gbps - that's the first thing I checked, also checked all drivers, reading some things here it looks like i have a faulty hub 4 - have engineer coming on Tues so will find out then, and then, of course put a claim in for the loss of service

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
218 Views
Message 10 of 16
Flag for a moderator

Re: Awful speed on 1 Giga speed (only 370 Mbps!!). Samknows screenshot attached.

And whats the crying baby supposed to mean??

0 Kudos
Reply