Menu
Reply
CrystalGipsy
  • 58
  • 1
  • 3
On our wavelength
356 Views
Message 1 of 3
Flag for a moderator

Area20 poor speeds

I have 350mb apparently its not getting past 40mb this morning and often as low as 3mb. Anything going on in the area I should know of?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
337 Views
Message 2 of 3
Flag for a moderator

Re: Area20 poor speeds

Area 20 is an administrative area not a BB area.

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
jbrennand
  • 24.03K
  • 2.54K
  • 4.36K
Very Insightful Person
Very Insightful Person
313 Views
Message 3 of 3
Flag for a moderator

Re: Area20 poor speeds

If no issues show on the number Mike posted, you could try this....

First do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any splitters/attenuators/etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box.

Then do a Hub “pinhole reset” - with the Hub "switched on" throughout, press pin in firmly and hold it there for 60 seconds – release the pin then leave it 10’ to stabilise. But, make sure the 2 passwords on the Hub sticker are still there and legible first !

If it doesnt resolve it try calling in to see if there is a fault they can see when the look at your connection they are still picking up calls.

Are the low speeds evident on both ethernet wired connections to a computer/laptop - or just on wifi ones?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply