Menu
Reply
toplad39
  • 37
  • 0
  • 2
On our wavelength
269 Views
Message 1 of 4
Flag for a moderator

Are my power levels out?

Hi would it be possible for someone to look at superhub levels?

Im only getting around 170 average every day on the 350mb package.

Thank you

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13950000005.538256 qam33
22510000006.637256 qam15
32590000006.637256 qam16
42670000006.337256 qam17
52750000006.537256 qam18
62830000006.438256 qam19
72910000006.338256 qam20
82990000005.637256 qam21
93070000005.537256 qam22
103150000005.538256 qam23
11323000000638256 qam24
123310000006.538256 qam25
133390000006.538256 qam26
143470000006.538256 qam27
15355000000638256 qam28
163630000005.838256 qam29
173710000005.638256 qam30
183790000005.638256 qam31
193870000005.538256 qam32
204030000004.838256 qam34
214110000004.537256 qam35
224190000003.737256 qam36
234270000003.737256 qam37
244350000003.537256 qam38

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1326000263.675512064 qam7
2258000003.525512064 qam8
3394000513.825512064 qam6
4462000143.875512064 qam5
0 Kudos
Reply
Angelo_A
  • 68
  • 17
  • 14
Forum Team
Forum Team
266 Views
Message 2 of 4
Flag for a moderator

Re: Are my power levels out?

Please can you send me a Private message (just click on my name) with your account number and postcode and I will look into it for you. All those levels are in spec.

Kind regards


Here to help! I'm a technician helping out whilst working from home. Find out more


toplad39
  • 37
  • 0
  • 2
On our wavelength
179 Views
Message 3 of 4
Flag for a moderator

Re: Are my power levels out?

Sent a reply few days ago Angelo.

Thanks

 

0 Kudos
Reply
Angelo_A
  • 68
  • 17
  • 14
Forum Team
Forum Team
155 Views
Message 4 of 4
Flag for a moderator

Re: Are my power levels out?

Hi , 

 

Apologies for the delays response,

 

All you power levels are all in specification. If you speeds are slower than normal? Look at connected devices in hub setting to see speeds you should be getting on each device. Also have a look at wireless signal to make sure 5Ghz channel width is on 20/40/80 Mhz . This is in Advanced Settings , Wireless and then Wireless signal.

IMG-20200505-WA0002.jpg

IMG-20200505-WA0001.jpg


Here to help! I'm a technician helping out whilst working from home. Find out more