Menu
Reply
Synergy61
  • 10
  • 0
  • 0
Joining in
780 Views
Message 1 of 11
Flag for a moderator

Apex Legends packet loss Area 10

Thought I'd make a new post about my problem as my last post vanished. So lets try this again, After having issues since December I decided to call support and had two engineers come up and fix my internet speeds. The modem was replaced twice, all cables have been replaced and I've replaced all Ethernet cables and formatted pc. After engineers fixed my internet I thought he packet loss would be fixed. 

Capturespeeds.JPG

Internet speeds are all back to normal But as you can see underneath my packet loss remains.

jCapture1.JPG

ingame I'm always getting the packet loss icon

Capture.PNG

If anyone from support can help it would be much appreciated.

Thanks David

0 Kudos
Reply
Andruser
  • 5.52K
  • 970
  • 2.28K
Very Insightful Person
Very Insightful Person
748 Views
Message 2 of 11
Flag for a moderator

Re: Apex Legends packet loss Area 10

I'm all in favour of bad-mouthing Virgin Media, but if you're getting 0% packet loss to servers in New York, South Carolina, and Virginia, yet seeing packet loss on connections to London and Europe, then the Finger Of Probability points at routing and traffic management by the gaming platform.  If it were VM's network or your local cable link then you would see it on all connections.

You could of course have local issues AND game traffic routing issues, and there's a quick way of finding out.  Head over the Thinkbroadband.com and set up a Broadband Quality Monitor.  Whilst not perfect, that will allow you to track your latency and packet loss continuously, from a London based test server.

My money is currently on your problems not being VM's fault, but I could be wrong.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Synergy61
  • 10
  • 0
  • 0
Joining in
739 Views
Message 3 of 11
Flag for a moderator

Re: Apex Legends packet loss Area 10

Thanks for the answer. I'll check it out. But I wasn't bad-mouthing virgin just looking for answers from experts in the field. I've been with Virgin over 20 years and this has been my first problem so just looking for a fix. Have 3 friends in the same area with different internet suppliers and they have no issues. Hence the reason I'm looking for advice. Thanks

0 Kudos
Reply
Andruser
  • 5.52K
  • 970
  • 2.28K
Very Insightful Person
Very Insightful Person
729 Views
Message 4 of 11
Flag for a moderator

Re: Apex Legends packet loss Area 10

But I wasn't bad-mouthing virgin

No, but I wouldn't pass up the opportunity myself.  VM could be a world class company, backed by loyal and enthusiastic customers...but senior management choose not to be that company.

just looking for answers from experts in the field.

Unlucky - you get people like me!

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Lisa_CC
  • 3.75K
  • 232
  • 370
Moderator
Moderator
664 Views
Message 5 of 11
Flag for a moderator

Re: Apex Legends packet loss Area 10

Hi Andruser,

 

Sorry to hear that you're experiencing packet loss whilst playing Apex Legends.

 

I've had a look at your network stats and cannot see any errors or anything out of the ordinary about your stats. 

 

As mentioned by @Andruser, please create a Broadband Quality Monitor from here for at least 24 hours (the longer the better) and post the results here.

 

Also do you experience packet loss whilst playing different games on different servers for example?

 

Thanks,

 

Lisa

0 Kudos
Reply
Synergy61
  • 10
  • 0
  • 0
Joining in
345 Views
Message 6 of 11
Flag for a moderator

Re: Apex Legends packet loss Area 10

Well I'm back to try and find a reason for my poor gaming experience.

 

I've been having issue again in Apex Legends with packet loss and thought I'd try the EA connection trouble shooting. 

https://help.ea.com/en-us/help/faq/connection-troubleshooting-basic/

After installing the uotrace I ran the test I noticed packet loss on some of the connections. Could this be where my problems are coming from?

first scan.png

  • Packet loss: If you see numbers other than 0% or 100% in the % Loss column, it means data is being lost at that point in your connection. If you see it in more than one place, or if the numbers are high, this is probably what’s causing your connection issues. Make a note of the hops where packet loss is happening, and contact your ISP to let them know about it
0 Kudos
Reply
Lisa_CC
  • 3.75K
  • 232
  • 370
Moderator
Moderator
278 Views
Message 7 of 11
Flag for a moderator

Re: Apex Legends packet loss Area 10

Sorry to hear you're still having problems when playing Apex Legends Synergy61. I've checked your details using the information we have on here but I'm unable to see the full picture as your Hub is currently in modem mode. Are you able to place the Hub into full router mode so we can see the full details? Also, are you able to run a BQM for 24 hours as previously advised? 

 

Thanks,

 

Lisa

0 Kudos
Reply
Synergy61
  • 10
  • 0
  • 0
Joining in
227 Views
Message 8 of 11
Flag for a moderator

Re: Apex Legends packet loss Area 10

Ok added one. My ping is always jumping from 30 to 60 and higher

my monitor 

1.PNG

0 Kudos
Reply
Synergy61
  • 10
  • 0
  • 0
Joining in
209 Views
Message 9 of 11
Flag for a moderator

Re: Apex Legends packet loss Area 10

1.PNG

 

I removed my router and its now using the super hub3 - problem is I get no wifi when this is enabled. It just says connected no internet. I've tried resetting the superhub but its never works. My main problem is packet loss in Apex and my ping keeps jumping from 30 to 60+ every couple of seconds.Never feels smooth.

0 Kudos
Reply
Synergy61
  • 10
  • 0
  • 0
Joining in
193 Views
Message 10 of 11
Flag for a moderator

Re: Apex Legends packet loss Area 10

pl.PNG

sorry couldn't edit last post but this was from the post above EA connection trouble shooting.

0 Kudos
Reply