Menu
Reply
archercj
  • 76
  • 5
  • 16
Dialled in
364 Views
Message 1 of 5
Flag for a moderator

Another slow Gig1 customer

I would class myself as technical competent so I have taken a lot of precautions to ensure my speed tests are constant. That includes ensuring QoS is not active, tried different 5e and 6 ethernet cables, tried testing hard wired from several devices etc etc.

I use 'Network Speed Test'. Yes I know not the best but it is a constant. Before upgrade I was getting speeds of around 350Mbps - 400Mbps (for a 500Mbps connection). Once I upgraded it gradually got to c800Mbps for a few days then slowed a bit to around 600Mbps until it went up to 750Mbps-800Mbps. Not brilliant but liveable.

But then it has gradually slowed and I am now lucky to get 350Mbps.

The key here is nothing has changed. I use the Hub4 in modem mode, have a Asus ZenWifi Router and all these speed tests have been achieved with the same configuration.

So why am I paying an extra tenner!

I did contact Virgin to be told it all looks well at their end. Well it doesnt at mine. Happy to be advised.

0 Kudos
Reply
Aaron2
  • 867
  • 98
  • 161
Well-informed
357 Views
Message 2 of 5
Flag for a moderator

Re: Another slow Gig1 customer

Check 192.168.1.100 (I noticed that 192.168.0.1 works sometimes or you'll be unlucky as to receive absolutely no Hub page at all). Assuming you can access the Hub 4 page then sign in and go to Advanced then select Check Router Status (mine doesn't work from the login page, your results may vary). Then post your down and upstream stats in here. 


** I work for VirginMedia but all opinions posted here are my own.
0 Kudos
Reply
archercj
  • 76
  • 5
  • 16
Dialled in
333 Views
Message 3 of 5
Flag for a moderator

Re: Another slow Gig1 customer

archercj_0-1601914760109.pngarchercj_1-1601914810540.pngarchercj_2-1601914829113.png

By the way a tip to access the Hub in modem mode. It will revert to 192.168.100.1 so plug an ethernet cable in and connect directly then manually set your IP address to 192.168.100.x (not 1 of course). And DNS to 192.168.100.1 

0 Kudos
Reply
archercj
  • 76
  • 5
  • 16
Dialled in
307 Views
Message 4 of 5
Flag for a moderator

Re: Another slow Gig1 customer

Ok I have resolved this. Having noticed the impact QoS can have on speed I ensured everything was disabled (Asus routers have several different settings for Qos). In the GUI everything was disabled.

BUT!!!

I was still a little suspicious so I did some google searching. Read something that stated that on some Asus routers there are issue with turning off QoS in the  GUI. The solution is to telnet (or in my case SSH) onto the main router (I have mesh so two devices) and issue the following commands and then reboot.

nvram set qos_enable=0
nvram commit
service restart_qos
service restart_firewall

 Motto - dont always jump to the conclusion the issue is out side of your four walls. Anywai I'm now showing 850Mbps

0 Kudos
Reply
Anonymous
Not applicable
306 Views
Message 5 of 5
Flag for a moderator

Re: Another slow Gig1 customer

We need to see all the data, for all 24 downstream and 4 upstream channels (Plus the docsis 3.1 channel for HUB 4).

It's better to copy paste the raw text from the tabs.

You may get a few errors (Just click 'post' a second time), and need to split the data between tabs.

EDIT: Just seen above!

0 Kudos
Reply