Menu
Reply
JoeBoeBoe
  • 11
  • 0
  • 3
On our wavelength
451 Views
Message 1 of 18
Flag for a moderator

Another Slow Upload Speed Post

Hello everyone,

After doing quite a bit of research, it seems the issue that I'm having isn't unique to myself, along with a lot of these posts not getting resolved. Which does worry me.

JoeBoeBoe_0-1616153768162.png

As you can see, upload speed is below the advertised speed and the 50% promised variance, has been since I received the router. I'm unable to work from home at times due to Google Docs struggling to reconnect, ruining my workflow. Same with trying to game and video call, I have to switch to data for the latter.

As seen in other posts, here's the details in advance:

Router Status - DownStream

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12667500005.440256 qam17
22747500005.440256 qam18
32827500005.540256 qam19
42907500005.440256 qam20
5298750000640256 qam21
63067500005.340256 qam22
73147500005.940256 qam23
83227500005.840256 qam24
93307500006.440256 qam25
103387500006.140256 qam26
113467500006.640256 qam27
123547500006.640256 qam28
13362750000740256 qam29
14370750000740256 qam30
153787500007.140256 qam31
16386750000740256 qam32
17394750000740256 qam33
18402750000740256 qam34
194107500006.840256 qam35
20418750000740256 qam36
214267500006.640256 qam37
22434750000740256 qam38
234427500006.440256 qam39
244507500006.340256 qam40



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.915661
2Locked40.315262
3Locked40.913363
4Locked40.914062
5Locked40.315654
6Locked40.314947
7Locked40.913147
8Locked40.912945
9Locked40.911054
10Locked40.911247
11Locked40.310449
12Locked40.311436
13Locked40.911837
14Locked40.910840
15Locked40.310946
16Locked40.912341
17Locked40.310442
18Locked40.39825
19Locked40.99536
20Locked40.98736
21Locked40.911313
22Locked40.912517
23Locked40.310134
24Locked40.99620

 

 

I appreciate the help in advance and I hope this can get resolved. I'll follow any instruction needed to fix the issue but if it can't be soon, I'll simply have to cancel the contract as it is affecting my income at this point.

Will post the rest of the data individually.

Cheers!

0 Kudos
Reply
JoeBoeBoe
  • 11
  • 0
  • 3
On our wavelength
450 Views
Message 2 of 18
Flag for a moderator

Re: Another Slow Upload Speed Post

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
12580001945.5512032 qam5
23259994246512064 qam4
33940018746.8512064 qam3
44619986347.5512064 qam2


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0020
0 Kudos
Reply
JoeBoeBoe
  • 11
  • 0
  • 3
On our wavelength
449 Views
Message 3 of 18
Flag for a moderator

Re: Another Slow Upload Speed Post

Network LogTime Priority Description
19/03/2021 10:35:25noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/03/2021 10:34:27Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/03/2021 02:20:51criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/03/2021 00:01:37noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/03/2021 18:32:17Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/03/2021 15:11:46ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/03/2021 13:59:14criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/03/2021 18:52:23criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/03/2021 18:52:21Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:44criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/03/2021 21:22:30noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/03/2021 11:48:3criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/03/2021 11:48:3criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/03/2021 11:48:3criticalRanging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/03/2021 11:47:29criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/03/2021 11:47:29criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/03/2021 11:47:29criticalRanging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/03/2021 11:46:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/03/2021 11:32:19Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/03/2021 11:23:7criticalStarted Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
JoeBoeBoe
  • 11
  • 0
  • 3
On our wavelength
448 Views
Message 4 of 18
Flag for a moderator

Re: Another Slow Upload Speed Post

BQM:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/54f3113d9c3ad52a8302d92e4a7f220bb9bd8712
0 Kudos
Reply
conman33158
  • 1.5K
  • 130
  • 276
Knows their stuff
433 Views
Message 5 of 18
Flag for a moderator

Re: Another Slow Upload Speed Post

What package are you on? As you have not uploaded your configuration tab. Also, how are you testing the speed, wired or wireless?

What speed do you get on https://speedtest.samknows.com/ with direct wired connection from PC/Laptop to router using a Cat 5e cable or better with a 1Gbps capable Ethernet network card?

  1. Make sure the cable is Cat 5e or better
  2. Make sure your PC/laptop has a 1Gbps or better network card
  3. Disconnect all other Ethernet cables when running the test

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

12580001945.5512032 qam5
23259994246512064 qam4
33940018746.8512064 qam3
44619986347.5512064 qam2

 

One of your upload streams are on the wrong modulation, should all be 64 QAM, also you have quite a few Post RS Errors going on and a few errors in your network log. Have you tried a factory reset? Hold in the pinhole at the rear of the router for at least 50 seconds and then release (the lights will flash while holding in the pinhole reset button after about 10-15 seconds) then allow 5 minutes for the router to reboot and re-sync the connection 🙂

Your BQM ain't looking too good so far either but this could be due to a line fault, we will need to let it run for a while, typically overnight.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
JoeBoeBoe
  • 11
  • 0
  • 3
On our wavelength
421 Views
Message 6 of 18
Flag for a moderator

Re: Another Slow Upload Speed Post

Package I am on is m100.

Testing through ethernet, Hub 3 is in router mode.

Here's the speedtest results through the site you've recommended through a wired Ethernet connection:

JoeBoeBoe_0-1616157167045.png

Will perform a factory reset now using the method you've described. Thank you for your input, it's appreciated!

0 Kudos
Reply
JoeBoeBoe
  • 11
  • 0
  • 3
On our wavelength
414 Views
Message 7 of 18
Flag for a moderator

Re: Another Slow Upload Speed Post

Speed test after factory reset on wired connection.

JoeBoeBoe_0-1616158007264.png

 

0 Kudos
Reply
conman33158
  • 1.5K
  • 130
  • 276
Knows their stuff
405 Views
Message 8 of 18
Flag for a moderator

Re: Another Slow Upload Speed Post

Have you tried calling 0800 561 0061 for most up to date faults information in your area, although judging by your BQM you might be suffering from a case of over utilisation, won't really know until the BQM runs for a while.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
JoeBoeBoe
  • 11
  • 0
  • 3
On our wavelength
388 Views
Message 9 of 18
Flag for a moderator

Re: Another Slow Upload Speed Post

I haven't tried, no. I don't have a landline so I'm not prepared to pay for the charges through my mobile.

 

I'll post an update on the BQM in the next 2 days.

conman33158
  • 1.5K
  • 130
  • 276
Knows their stuff
378 Views
Message 10 of 18
Flag for a moderator

Re: Another Slow Upload Speed Post


@JoeBoeBoe wrote:

I haven't tried, no. I don't have a landline so I'm not prepared to pay for the charges through my mobile.

 

I'll post an update on the BQM in the next 2 days.


It's a free phone number 🙂 Also you don't need to post an update the the BQM as it's a live link 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply