Menu
Reply
Highlighted
  • 523
  • 7
  • 68
Fibre optic
162 Views
Message 1 of 3
Flag for a moderator

Almost constant latency and packet loss isses in the ST17 area (area 31)

I noticed the issues when I went to use my computer this afternoon. I checked the VM service status page and it said that there were problems in my area with both broadband and TV, leading to intermitting loss of service. The fix time was today at 6PM.

I checked the service status page again about 5:50PM and there are no longer any issues shown for broadband, implying that the issue has been fixed, however, I am still having the same latency and packet loss issues.

Anyone else seeing this?

0 Kudos
Reply
Highlighted
  • 17.51K
  • 1.84K
  • 3.05K
Very Insightful Person
Very Insightful Person
145 Views
Message 2 of 3
Flag for a moderator

Re: Almost constant latency and packet loss isses in the ST17 area (area 31)

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that may not be listed on the Area Status web page which usually covers >1000’s of customers) - that may give you more info, but even that wont cover problems affecting just a few customers.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 523
  • 7
  • 68
Fibre optic
126 Views
Message 3 of 3
Flag for a moderator

Re: Almost constant latency and packet loss isses in the ST17 area (area 31)

Thanks, John. I had that numbered store on my phone, but it had completely slipped my mind, so thanks for the reminder.

My connection went back to normal about an hour ago and I'm no longer seeing any packet loss, latency, or websites being unresponsive, so they have fixed it.

0 Kudos
Reply