Menu
Reply
richhand
  • 6
  • 0
  • 0
Tuning in
820 Views
Message 1 of 11
Flag for a moderator

After several weeks of trying should I give up?

Expecting up to 108mbps and getting 10mbps. Virgin state there is no issue. Is this a matter for Ofcom or will they simply state Virgin are meeting the 10mbps minimum requirement?

0 Kudos
Reply
DJ_Shadow1966
  • 7.23K
  • 1.38K
  • 2.09K
Very Insightful Person
Very Insightful Person
812 Views
Message 2 of 11
Flag for a moderator

Re: After several weeks of trying should I give up?

Hello
Thank for joining in on the forum, we will try the best to get your issue resolved.

How are you doing the speedtest is it either wired or wireless, wired is always the best option as wireless can be affected by many different things.

Can you please post your network stats from the hub
Open a Web browser (e.g. Internet Explorer) and enter the address http://192.168.0.1
Note: If you have enabled Modem Mode on your Hub 3.0 you will need to use 192.168.100.1 instead.
Posting the stats by copy and paste will remove all personal information so no breaches.
Do not login but click on where it says "Check Router Stats" and then copy and post from the following 4 tabs, Downstream, Upstream, Configuration and Network logs (if they are pasted then all personal information is * out) and we can check your power level, also while you about that can you please go around and check that all connectors to VM equipment are hand tight. Also while doing this please check for any damage to cable, or un-terminated connection without either coax or a terminator.
Also please run "Check service status" at the top right of this forum and call 0800 561 0061 to check for local issues.
Also one think you can do is too signup at https://www.thinkbroadband.com/broadband/monitoring/quality and setup a broadband quality monitor which will keep an eye on you connection by sending a small amout of data to the hub asking if it still on.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Andrew-G
  • 9.52K
  • 1.54K
  • 4.55K
Very Insightful Person
Very Insightful Person
806 Views
Message 3 of 11
Flag for a moderator

Re: After several weeks of trying should I give up?

Follow Mike's excellent advice (may sound scary, but not that difficult a step at a time).  No point contacting Ofcom, they record but don't act on consumer complaints.  But it is worth persisting - most VM speed problems can be resolved, and when it works VM delivers your full contracted speed consistently.  Customer service can be a disappointment, but between us and the helpful, UK based VM staff who support this forum I'm sure this can be fixed.  And if it isn't the VM cable connection, we're the people to talk you through your options improving wifi.  

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

richhand1
  • 14
  • 0
  • 0
Joining in
714 Views
Message 4 of 11
Flag for a moderator

Re: After several weeks of trying should I give up?

richhand1_0-1620730279126.png

richhand1_2-1620730448651.png

richhand1_3-1620730500474.png

richhand1_4-1620730529969.png

richhand1_5-1620730579160.png

richhand1_6-1620730598588.png

0 Kudos
Reply
Sasha_W
  • 1.37K
  • 62
  • 114
Forum Team (Retired)
Forum Team (Retired)
701 Views
Message 5 of 11
Flag for a moderator

Re: After several weeks of trying should I give up?

Hi @Richand1, 

 

Welcome back to the forum page and thanks for posting on here. 

 

Sorry to hear you're still having ongoing issues that haven't been solved, but we can certainly look into this for you. 

 

But just a couple of questions, do you find these speeds are like this on all devices or is it just a couple? 

 

Was there any local issues as @DJ_Shadow1966 highlighted? 

 

Have you also carried out any resets or reboots as we do just recommend trying this just to see if it does make a difference at all? 

 

Please let us know, we can then take a look into your account further for you to get this sorted. 

 

Thanks 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
richhand1
  • 14
  • 0
  • 0
Joining in
693 Views
Message 6 of 11
Flag for a moderator

Re: After several weeks of trying should I give up?

Hi Sasha, all devices yes and have rebooted several times. There were no local known issues.

0 Kudos
Reply
Sasha_W
  • 1.37K
  • 62
  • 114
Forum Team (Retired)
Forum Team (Retired)
687 Views
Message 7 of 11
Flag for a moderator

Re: After several weeks of trying should I give up?

Thanks for keeping me updated @Ricchand1, 

 

I will send you over a PM so we can look into this for you. 

 

Please look out for the purple envelope at the top right hand corner of your screen for your PM. 

 

Thanks 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Sasha_W
  • 1.37K
  • 62
  • 114
Forum Team (Retired)
Forum Team (Retired)
671 Views
Message 8 of 11
Flag for a moderator

Re: After several weeks of trying should I give up?

Hi @richhand1 I just want to check, did you get my most recent PM about an engineer appointment? 

 

Thanks 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
richhand1
  • 14
  • 0
  • 0
Joining in
659 Views
Message 9 of 11
Flag for a moderator

Re: After several weeks of trying should I give up?

I got the PM regarding the account details
0 Kudos
Reply
richhand1
  • 14
  • 0
  • 0
Joining in
624 Views
Message 10 of 11
Flag for a moderator

Re: After several weeks of trying should I give up?

richhand1_0-1620797217229.png

richhand1_1-1620797248439.png

0 Kudos
Reply