Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
380 Views
Message 1 of 9
Flag for a moderator

Abysmal speed after free upgrade to M200

I was delighted when Virgin told me I was being upgraded to M200 free of charge (from an old 150Mb plan), but wish they'd left me alone! My previous 150Mb service was very, very reliable, and seldom slipped beneath 160Mb(ish) download, and rock solid 10Mb upload. Post-upgrade however, my download speed averages 50-70Mb, and upload is anything between 1 and 5Mb (on an ethernet connection; Wi-Fi speeds are understandably slower). Useable maybe, but why should I pay mega-bucks for a sub-standard service???

Rebooting the hub (a Superhub 2) gives temporary relief for a few hours (maximum) but it soon slips back into 'slow-speed-mode'. My PC remains hard-wired to the router. No cables have been disturbed. No new devices (known or rogue) have appeared on my network. The only thing that has changed is the Virgin service.

What should I do? Virgin's off-shore 'support' team have been as helpful as usual (i.e. not very helpful at all), and I'm now stuck for which direction to take.

I've been very happy with all my Virgin services up to now (apart from the price-hikes of course) and I'm sure I can punch a hole in my annual £1500 bill by shopping around, but don't relish the challenge of switching to a new serive provder (or providers).

Thanks in advance for any suggestions on next steps (good, bad or indifferent!).

Tags (1)
0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
373 Views
Message 2 of 9
Flag for a moderator

Re: Abysmal speed after free upgrade to M200

Post the Network, Upstream and Downstream logs from the hub admin pages 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 15.68K
  • 1.64K
  • 2.68K
Very Insightful Person
Very Insightful Person
362 Views
Message 3 of 9
Flag for a moderator

Re: Abysmal speed after free upgrade to M200

Have you tried a Hub “pinhole reset” - with the Hub "switched on" throughout, press pin in firmly and hold it there for 60 seconds – release the pin then leave it 10’ to stabilise. But, make sure the 2 passwords on the Hub sticker are still there and legible first !

Might help. Or you could also try the "free" SH1/2/2ac upgrade/replacement scheme as yours is a bit long in the tooth now. - see the link below - as they are trying to get everyone onto Hub3's.

It works first time for a lot of customers, but if you get the - "Ooops - please call" message, then come back here for more assistance.
https://www.virginmedia.com/shop/hub-swap.html?buspart=uk_app_connect2_hubswap

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 6.08K
  • 310
  • 539
Forum Team
Forum Team
290 Views
Message 4 of 9
Flag for a moderator
Helpful Answer

Re: Abysmal speed after free upgrade to M200

Hi kellys-eye

 

Thanks for posting and welcome to the community. I am sorry to hear of the lower than expected speeds. I can see that your upstream levels are higher than should be so this is more than likely the route cause of the issue. It does need a technician visit so I'll PM you now to arrange this.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
282 Views
Message 5 of 9
Flag for a moderator

Re: Abysmal speed after free upgrade to M200

Thanks very much for your reply. It looks like Virgin are arranging an engineer visit so I hope to be back to normal soon!

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
281 Views
Message 6 of 9
Flag for a moderator

Re: Abysmal speed after free upgrade to M200

Thanks for the advice John. I'd planned to do the pinhole reset today but it seems Virgin are arranging an engineer visit. Fingers crossed!!

0 Kudos
Reply
Highlighted
  • 6.08K
  • 310
  • 539
Forum Team
Forum Team
269 Views
Message 7 of 9
Flag for a moderator

Re: Abysmal speed after free upgrade to M200

Thanks for joining me on PM @kellys-eye,

 

Just to update the thread, the engineer visit has been booked in

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

Highlighted
  • 4
  • 0
  • 0
Tuning in
135 Views
Message 8 of 9
Flag for a moderator

Re: Abysmal speed after free upgrade to M200

Hi John,

A very polite Virgin engineer turned up last Friday at the designated time. He fitted a new Superhub 3 and tweaked the voltage in the cabinet in the street (he said they should have done this when my free upgrade happened). Thus far my internet performance is stable and the speeds are as expected (213Mb down, 20.5Mb up).

A great result and my faith in Virgin is restored.

Thanks very much for your assistance, and to everyone who provided advice on this thread.

0 Kudos
Reply
Highlighted
  • 1.41K
  • 77
  • 114
Forum Team
Forum Team
132 Views
Message 9 of 9
Flag for a moderator

Re: Abysmal speed after free upgrade to M200

Hi kellys-eye,

 

Cheers for the update. Glad to hear the engineer was able to get things sorted for you.

 

Cheers,

Corey C

0 Kudos
Reply