Menu
Reply
Ethan_Lister
  • 18
  • 0
  • 0
Joining in
325 Views
Message 1 of 2
Flag for a moderator

96% Download reduction

Although I've had traffic issues which have significantly affected my upload speeds recently, I have not had any issues with my download speed at all, it has remained at around 380 mbps until today. I'm now ranging from 10-20mbps and am unable to watch even a 1080p stream. I do not believe this is related to traffic or the upload speed issue, as right now my upload speed is as it should be at 37mbps. I have, in the past, had issues like this with previous hub3s which I have owned, though the last one I had never had this issue. That hub3 was replaced 2 weeks ago to try and solve the upload issues. It didn't solve the upload problems, as I believe the upload problem is traffic related, but it appears to have caused this additional issue. 

Any help much appreciated.

0 Kudos
Reply
jbrennand
  • 22.5K
  • 2.41K
  • 4.02K
Very Insightful Person
Very Insightful Person
319 Views
Message 2 of 2
Flag for a moderator

Re: 96% Download reduction

You could try a factory reset – a lot of the VM techies on here are suggesting it as a first option and it has worked for many customers.

Note that a pinhole reset on a Hub3 can be a bit problematic - so do it EXACTLY this way (not as the VM website says!).

Firstly, make sure the Hub's sticker/card with the two passwords on it is still there and legible or you will be stuffed ! If its not – DON’T DO IT !
With the Hub switched "on", disconnect any ethernet connections and then push in the “reset pin” with the end of a paperclip/thin nail or similar (bigger items like ball point pen ends may not press it in far enough) until you feel it at the “stop point” and hold it there firmly for a "timed" minimum of 60 seconds do NOT restart the Hub after that. Leave it 10' or so to stabilise and then your passwords/passphrase for both the Hub settings and the Wifi networks will revert to the two printed on the Hub sticker on its base/side/card. Make sure you use the wifi one for devices connecting to the wifi and the settings/admin one to access the Hub (it is a six digit numeric one).

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply