Menu
Reply
MrBenito
  • 6
  • 0
  • 1
Tuning in
592 Views
Message 1 of 14
Flag for a moderator

90mb speed 500mb package

Screenshot (1).pngLucky to pull 100mb but on the 500mb package fault finder and service status both say all is well. 

I've reset the hub using the pin hole and restarted it several times, no joy!

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
583 Views
Message 2 of 14
Flag for a moderator

Re: 90mb speed 500mb package

I take it you are testing with an ethernet connected device ?

Your speed is indicative of a Network Interface Card (NIC) set at 10/100 instead of 100/1000.

or 

Possibly an iffy network cable.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Buffer6
  • 10.45K
  • 92
  • 614
Hero
581 Views
Message 3 of 14
Flag for a moderator

Re: 90mb speed 500mb package

How are you testing?  Testing should be with an ethernet connection, that's an RJ45 cat 6 cable

between your device and Hub

and your equipment should be Gigabit compatible that's a 10/100/1000 NIC (Network Interface Card)

If you log in to your Hub http://192.168.0.1/  in router mode or http://192.168.100.1/  in modem mode

Click on connected devices and check your device connection speed to the Hub, it should be 1000 Mbps

If it says 100 Mbps then your speed will be less than 100Mbps

0 Kudos
Reply
MrBenito
  • 6
  • 0
  • 1
Tuning in
580 Views
Message 4 of 14
Flag for a moderator

Re: 90mb speed 500mb package

Have just swapped cables but speeds are the same range on WiFi also

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
577 Views
Message 5 of 14
Flag for a moderator

Re: 90mb speed 500mb package

Forget Wi-Fi.

What is the NIC set to ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MrBenito
  • 6
  • 0
  • 1
Tuning in
568 Views
Message 6 of 14
Flag for a moderator

Re: 90mb speed 500mb package

It says 100 is it cable my ethernet card is 1gig

0 Kudos
Reply
MrBenito
  • 6
  • 0
  • 1
Tuning in
562 Views
Message 7 of 14
Flag for a moderator

Re: 90mb speed 500mb package

DESKTOP-SVT81AT **:**:**:**:**:** 192.168.0.18/24 100 Ethernet
0 Kudos
Reply
Anonymous
Not applicable
559 Views
Message 8 of 14
Flag for a moderator

Re: 90mb speed 500mb package

you will need a gigabit card to get over 90-100
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
559 Views
Message 9 of 14
Flag for a moderator
Helpful Answer

Re: 90mb speed 500mb package

Your ethernet card will set  itself to the slowest link in the system.

Try a new Cat 6 cable.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
MrBenito
  • 6
  • 0
  • 1
Tuning in
553 Views
Message 10 of 14
Flag for a moderator

Re: 90mb speed 500mb package

Thanks for the help ordered one

0 Kudos
Reply