Menu
Reply
hambox1
  • 4
  • 0
  • 0
Tuning in
299 Views
Message 1 of 7
Flag for a moderator

~90Mbps instead of ~500Mbps

Hi All, I'm a new Virgin customer and my install occurred on 1st Feb.  To date I am only getting ~90Mbps instead of ~500Mbps that I am paying for.  I am testing on a wired connection via multiple servers on speedtest.net.  Here are my router stats:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13310000005.140256 qam25
22030000004.438256 qam9
3211000000438256 qam10
42190000003.738256 qam11
52270000003.438256 qam12
62350000003.238256 qam13
72430000003.238256 qam14
82510000003.438256 qam15
92590000003.538256 qam16
102670000003.938256 qam17
11275000000438256 qam18
122830000004.440256 qam19
132910000004.640256 qam20
14299000000540256 qam21
153070000005.140256 qam22
163150000005.340256 qam23
173230000005.340256 qam24
183390000005.340256 qam26
193470000005.140256 qam27
20355000000540256 qam28
21363000000540256 qam29
22371000000540256 qam30
233790000004.940256 qam31
243870000004.640256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.9122380
2Locked38.98080
3Locked38.99110
4Locked38.913530
5Locked38.620690
6Locked38.625870
7Locked38.930822
8Locked38.933100
9Locked38.638040
10Locked38.939420
11Locked38.943050
12Locked40.346710
13Locked40.354850
14Locked40.364050
15Locked40.370860
16Locked40.381960
17Locked40.997950
18Locked40.3119680
19Locked40.31332114
20Locked40.3153070
21Locked40.9171190
22Locked40.3211650
23Locked40.3260020
24Locked40.3285350

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15369974246.5512064 qam2
26030000047512064 qam1
34620010746512064 qam3
43940042145.8512064 qam4



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0020
3ATDMA0000
4ATDMA0000

 

Network Log

Time Priority Description

05/02/2021 12:01:20noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/02/2021 06:37:51ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/02/2021 19:49:18criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/02/2021 17:39:55ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/02/2021 17:11:49noticeSW download Successful - Via Config file
01/02/2021 17:08:53noticeSW Download INIT - Via Config file
01/02/2021 17:08:50ErrorDisruption during SW download - Power Failure
01/02/2021 17:06:5noticeSW Download INIT - Via Config file
01/01/1970 00:01:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Any assistance you can offer would be appreciated please.

Thanks,

Rob

0 Kudos
Reply
-tony-
  • 15.96K
  • 1.26K
  • 3.75K
Very Insightful Person
Very Insightful Person
294 Views
Message 2 of 7
Flag for a moderator

Re: ~90Mbps instead of ~500Mbps

levels are ok - might be some noise on the line - reboot the hub to zero the figures and leave them a few hours and post again

90meg is typical of a bad network cable or wrong spec - you need cat5e or better - also typical of the network card being 10/100 rather than gigabit

____________________

Tony
hambox1
  • 4
  • 0
  • 0
Tuning in
191 Views
Message 3 of 7
Flag for a moderator

Re: ~90Mbps instead of ~500Mbps

Thanks Tony

I'm using cat5e cables <1m long that I have made myself.  Network cards on both my machines are gigabit capable but they are only connecting to the hub at 100 Mbps.  Have rebooted the hub and will post new data.

Rob

0 Kudos
Reply
hambox1
  • 4
  • 0
  • 0
Tuning in
188 Views
Message 4 of 7
Flag for a moderator

Re: ~90Mbps instead of ~500Mbps

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1331000000540256 qam25
2203000000438256 qam9
32110000003.738256 qam10
42190000003.538256 qam11
52270000003.438256 qam12
6235000000338256 qam13
72430000002.538256 qam14
82510000002.538256 qam15
92590000002.538256 qam16
10267000000338256 qam17
112750000003.438256 qam18
12283000000440256 qam19
132910000004.540256 qam20
142990000004.638256 qam21
153070000004.940256 qam22
16315000000540256 qam23
173230000005.140256 qam24
183390000005.140256 qam26
19347000000540256 qam27
20355000000540256 qam28
213630000004.940256 qam29
223710000004.940256 qam30
233790000004.840256 qam31
243870000004.540256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.9110
2Locked38.960
3Locked38.950
4Locked38.980
5Locked38.960
6Locked38.680
7Locked38.6120
8Locked38.610
9Locked38.9110
10Locked38.970
11Locked38.960
12Locked40.390
13Locked40.970
14Locked38.690
15Locked40.3140
16Locked40.3130
17Locked40.390
18Locked40.9150
19Locked40.3110
20Locked40.3170
21Locked40.3170
22Locked40.3210
23Locked40.3190
24Locked40.3280

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15370000045.8512064 qam2
26030001046512064 qam1
34620000045.3512064 qam3
43940038045512064 qam4



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

Network Log

Time Priority Description

07/02/2021 20:48:23noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/02/2021 02:40:23criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/02/2021 12:01:20noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/02/2021 06:37:51ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/02/2021 19:49:18criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/02/2021 17:39:55ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/02/2021 17:11:49noticeSW download Successful - Via Config file
01/02/2021 17:08:53noticeSW Download INIT - Via Config file
01/02/2021 17:08:50ErrorDisruption during SW download - Power Failure
01/02/2021 17:06:5noticeSW Download INIT - Via Config file
01/01/1970 00:01:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
tehwolf
  • 1.56K
  • 250
  • 379
Superfast
173 Views
Message 5 of 7
Flag for a moderator

Re: ~90Mbps instead of ~500Mbps


@hambox1 wrote:

Thanks Tony

I'm using cat5e cables <1m long that I have made myself.  Network cards on both my machines are gigabit capable but they are only connecting to the hub at 100 Mbps.  Have rebooted the hub and will post new data.

Rob


re-crimp your cables then.

if they are only negotiating at 100mb, that's the limiting factor.

hambox1
  • 4
  • 0
  • 0
Tuning in
55 Views
Message 6 of 7
Flag for a moderator

Re: ~90Mbps instead of ~500Mbps

Replacing the cables has worked.  Although now I seem to get LAN drop outs from the Hub 3.  I can sit there looking at the lights on the ports and they drop out every so often.

0 Kudos
Reply
tehwolf
  • 1.56K
  • 250
  • 379
Superfast
46 Views
Message 7 of 7
Flag for a moderator

Re: ~90Mbps instead of ~500Mbps

do you have a switch or some device other than the hub that you can test the cables with? still feels like there's something wrong with them if they are unable to sustain a connection for a long period of time... i guess it's possible that there's a problem with the hub itself, but the fact that it is able to negotiate a connection with the cable, but it later drops out, kinda feels like there's something wrong with the cable still.. 

0 Kudos
Reply