Menu
Reply
  • 11
  • 0
  • 0
Joining in
186 Views
Message 1 of 6
Flag for a moderator

500mb broadband - only getting 250mb

danbassy_0-1605647441762.png

Only seeing 262mbps on 500meg bb   - connected via ethernet

0 Kudos
Reply
  • 5.48K
  • 616
  • 1.83K
Very Insightful Person
Very Insightful Person
176 Views
Message 2 of 6
Flag for a moderator

Re: 500mb broadband - only getting 250mb

Has the device you are testing with been able to get faster speeds in the past?

Have you tried a different Ethernet cable?

Are you connected direct to the VM hub when testing?

______________________
Scott

My setup: VM TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
  • 11
  • 0
  • 0
Joining in
162 Views
Message 3 of 6
Flag for a moderator

Re: 500mb broadband - only getting 250mb

Just upgraded from 350 to 500 and the speed has gone down Ethernet straight to switch plugged into virgin hub

0 Kudos
Reply
  • 3.67K
  • 288
  • 516
Superfast
156 Views
Message 4 of 6
Flag for a moderator

Re: 500mb broadband - only getting 250mb


@danbassy wrote:

Just upgraded from 350 to 500 and the speed has gone down Ethernet straight to switch plugged into virgin hub


Could you access your router using http://192.168.0.1/ or http://192.168.100.1 for modem mode . You shouldn't need log in, select the 'Check Router Status' option and paste your 'Downstream', 'Upstream', and 'Network Log' tabs? Please copy/paste this data as text, split between multiple posts (Sometimes you have to click 'Post' twice due to an error message).

Could you please create a BQM (Broadband Quality Monitor) here, and post the live link?

0 Kudos
Reply
  • 13
  • 0
  • 1
Tuning in
106 Views
Message 5 of 6
Flag for a moderator

Re: 500mb broadband - only getting 250mb

I'm having the same issues. No response from Virgin; standard response from this community - post graphs on here that do nothing. Spoke to technical support over a week ago and no response. best option is to move provider, that's what I'm going to do. Useless service from day 1.

0 Kudos
Reply
  • 3.67K
  • 288
  • 516
Superfast
104 Views
Message 6 of 6
Flag for a moderator

Re: 500mb broadband - only getting 250mb


@morgant77 wrote:

I'm having the same issues. No response from Virgin; standard response from this community - post graphs on here that do nothing. Spoke to technical support over a week ago and no response. best option is to move provider, that's what I'm going to do. Useless service from day 1.


Not true.

0 Kudos
Reply