Menu
Reply
JackLeach
  • 1
  • 0
  • 0
Joining in
279 Views
Message 1 of 3
Flag for a moderator

500 service but only get 200-260?

So the day of install while the installers were there Speedtest.net while standing right next to the Hub3 gave me (and my kid on. PC nearby) a solid 470 speed. Now I’m lucky to get 200-270. Is this normal? Seem to be paying a lot and not getting 50% of the speed.
0 Kudos
Reply
Andrew-G
  • 6.08K
  • 1.07K
  • 2.56K
Very Insightful Person
Very Insightful Person
275 Views
Message 2 of 3
Flag for a moderator

Re: 500 service but only get 200-260?

Nope, not at all normal.  VM's best point is high speeds that they can actually deliver.  Over wireless you'll see some degradation unless you buy (expensive) additional kit, but close to the hub you should see the speeds you're paying for.

Two options: 

1) Phone it in, and see how you get on.  Call waiting times may be very long, and the reputation of the offshore call centres is extremely low, so don't expect too much.

2) If you're willing to follow some guidance, we'll get you to dig out some hub data, if we can establish from that the fault, then the forum staff can book you a technician.  This is the civilised option in my view, but some people prefer to phone VM's customer support.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Laurie_C
  • 381
  • 18
  • 40
Forum Team
Forum Team
186 Views
Message 3 of 3
Flag for a moderator

Re: 500 service but only get 200-260?

Hi JackLeach,

 

Thanks for getting in touch and welcome to the Community Forum! I'm sorry that you're having some issues with your broadband connection.

 

Is this issue still ongoing for you today? If so, could you confirm if you experience this problem using a wired connection, or if this issue is limited to WiFi? You can run a speed test here.

 

Please let us know how you get on.

 

Thanks,

Laurie

Laurie_C
Forum Team
0 Kudos
Reply