Menu
Reply
Plumber1066
  • 7
  • 0
  • 1
Tuning in
381 Views
Message 1 of 20
Flag for a moderator

50% down on speed - 50Mbs of M100 connection

Speed has been slow for over a week - approx only 50% of contracted M100

Tags (2)
Buffer6
  • 11.17K
  • 93
  • 631
Hero
375 Views
Message 2 of 20
Flag for a moderator

Re: 50% down on speed - 50Mbs of M100 connection

Are you testing wired or W-FI ?

 

0 Kudos
Reply
Plumber1066
  • 7
  • 0
  • 1
Tuning in
354 Views
Message 3 of 20
Flag for a moderator

Re: 50% down on speed - 50Mbs of M100 connection

WIFI - normally get around 100 but last week or so has dropped to around 50.

will try a wired test tomorrow

0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 559
Forum Team
Forum Team
224 Views
Message 4 of 20
Flag for a moderator

Re: 50% down on speed - 50Mbs of M100 connection

Hi Plumber1066, 

Thanks for your post and welcome to our community. 

Really sorry you're having some issues with the speeds lately and for the delay in getting back in touch, we have been busier than normal. 

Are you still having these issues now?
 

I've had a look at the back end of things from here and can't see any issues, but the hub has been up for some time. 

Do let us know how you're getting on. 

Emma_C - Forum Team
0 Kudos
Reply
Anonymous
Not applicable
222 Views
Message 5 of 20
Flag for a moderator

Re: 50% down on speed - 50Mbs of M100 connection

what speeds did you get on a wired speed test
0 Kudos
Reply
Plumber1066
  • 7
  • 0
  • 1
Tuning in
222 Views
Message 6 of 20
Flag for a moderator

Re: 50% down on speed - 50Mbs of M100 connection

Still poor speeds - just teated wireless and download is 29.9 and upload 5.88.

have restarted hub a number of times over the last couple of weeks and has not helped.

 

 

0 Kudos
Reply
Anonymous
Not applicable
220 Views
Message 7 of 20
Flag for a moderator

Re: 50% down on speed - 50Mbs of M100 connection


@Plumber1066 wrote:

Still poor speeds - just teated wireless and download is 29.9 and upload 5.88.

have restarted hub a number of times over the last couple of weeks and has not helped.

 

 


Could you access your router using http://192.168.0.1/ or http://192.168.100.1 for modem mode . You shouldn't need log in, select the 'Check Router Status' option and paste your 'Downstream', 'Upstream', and 'Network Log' tabs? Please copy/paste this data as text, split between multiple posts (Sometimes you have to click 'Post' twice due to an error message).

Could you please create a BQM (Broadband Quality Monitor) here, and post the live link?

0 Kudos
Reply
Plumber1066
  • 7
  • 0
  • 1
Tuning in
218 Views
Message 8 of 20
Flag for a moderator

Re: 50% down on speed - 50Mbs of M100 connection

Wired Speedtest is showing 80.51 and 10.06

0 Kudos
Reply
Anonymous
Not applicable
218 Views
Message 9 of 20
Flag for a moderator

Re: 50% down on speed - 50Mbs of M100 connection

you need to test with a wired connection to know if its the connection or a wireless problem. Advice will change depending on that
0 Kudos
Reply
Anonymous
Not applicable
215 Views
Message 10 of 20
Flag for a moderator

Re: 50% down on speed - 50Mbs of M100 connection

cool so its not a connection problem so hub stats are pointless.

You can try changing the wireless channel. as well as disabling smart wifi
0 Kudos
Reply